Skip to content
Sections
>> Trisquel >> Пакети >> aramo-security >> database >> postgresql-plpython3-14
aramo  ] [  aramo-security  ] [  aramo-updates  ]
[ Източник: postgresql-14  ]

Пакет: postgresql-plpython3-14 (14.5-0ubuntu0.22.04.1)

PL/Python 3 procedural language for PostgreSQL 14

PL/Python 3 enables an SQL developer to write procedural language functions for PostgreSQL 14 in Python 3. You need this package if you have any PostgreSQL 14 functions that use the languages plpython3 or plpython3u.

PostgreSQL is an object-relational SQL database management system.

Други пакети, свързани с postgresql-plpython3-14

  • зависимости
  • препоръчани
  • предложени
  • dep: libc6 (>= 2.14) [amd64]
    Пакетът не е наличен
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386]
  • dep: libpython3.10 (>= 3.10.0)
    Shared Python runtime library (version 3.10)
  • dep: postgresql-14 (= 14.5-0ubuntu0.22.04.1)
    The World's Most Advanced Open Source Relational Database

Изтегляне на postgresql-plpython3-14

Изтегляне за всички налични архитектури
Архитектура Големина на пакета Големина след инсталиране Файлове
amd64 78,2 кБ392 кБ [списък на файловете]
arm64 75,9 кБ364 кБ [списък на файловете]
armhf 71,4 кБ316 кБ [списък на файловете]
i386 81,2 кБ380 кБ [списък на файловете]
ppc64el 80,0 кБ600 кБ [списък на файловете]