Skip to content
Sections
>> Trisquel >> Pakete >> nabia-security >> gnome >> balsa
nabia  ] [  aramo  ] [  etiona  ] [  nabia-security  ] [  nabia-updates  ]
[ Quellcode: balsa  ]

Paket: balsa (2.6.0-2ubuntu0.1)

Links für balsa

balsa

Trisquel-Ressourcen:

Quellcode-Paket balsa herunterladen:

Betreuer:

Original Maintainers:

  • Debian GNOME Maintainers (E-Mail-Archiv)
  • Alan Baghumian
  • Alberto Garcia
  • Jeremy Bicha
  • Laurent Bigonville
  • Michael Biebl

Externe Ressourcen:

Ähnliche Pakete:

e-mail client for GNOME

Balsa is a highly configurable and robust mail client for the GNOME desktop. It supports both POP3 and IMAP servers as well as the mbox, maildir and mh local mailbox formats. Balsa also supports SMTP and/or the use of a local MTA such as Sendmail.

Some of Balsa's other features include:

  * Allowing nested mailboxes
  * Printing
  * Spell Checking
  * Multi-threaded mail retrieval
  * MIME support (view images inline, save parts)
  * GPE Palmtop, LDAP, LDIF and vCard address book support
  * Multiple character sets for composing and reading messages
  * File attachments on outgoing messages
  * GPG/OpenPGP mail signing and encryption

Support for Kerberos and SSL has been enabled in this package.

Andere Pakete mit Bezug zu balsa

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    auch ein virtuelles Paket, bereitgestellt durch libc6-udeb
    dep: libc6 (>= 2.28) [armhf]
  • dep: libcairo2 (>= 1.2.4)
    Paket nicht verfügbar
  • dep: libcanberra-gtk3-0 (>= 0.25)
    Paket nicht verfügbar
  • dep: libcanberra0 (>= 0.2)
    Paket nicht verfügbar
  • dep: libcompfaceg1
    Paket nicht verfügbar
  • dep: libfribidi0 (>= 0.19.2)
    Free Implementation of the Unicode BiDi algorithm
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libglib2.0-0 (>= 2.41.1)
    GLib library of C routines
  • dep: libgmime-3.0-0 (>= 3.2.6)
    Paket nicht verfügbar
  • dep: libgnutls30 (>= 3.6.12)
    GNU TLS library - main runtime library
  • dep: libgpgme11 (>= 1.5.0)
    Paket nicht verfügbar
  • dep: libgspell-1-2 (>= 1.8.2)
    Paket nicht verfügbar
  • dep: libgssapi-krb5-2 (>= 1.17)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libgtk-3-0 (>= 3.21.5)
    Paket nicht verfügbar
  • dep: libgtksourceview-3.0-1 (>= 3.2.0)
    Paket nicht verfügbar
  • dep: libical3 (>= 3.0.0)
    Paket nicht verfügbar
  • dep: libldap-2.4-2 (>= 2.4.7)
    OpenLDAP libraries
  • dep: libpango-1.0-0 (>= 1.18.0)
    Paket nicht verfügbar
  • dep: libpangocairo-1.0-0 (>= 1.14.0)
    Paket nicht verfügbar
  • dep: libsecret-1-0 (>= 0.7)
    Paket nicht verfügbar
  • dep: libsqlite3-0 (>= 3.5.9)
    SQLite 3 shared library
  • dep: libwebkit2gtk-4.0-37 (>= 2.15.1)
    Web content engine library for GTK
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: pinentry-gnome3
    Paket nicht verfügbar
    oder pinentry-x11
    Paket nicht verfügbar
  • rec: ca-certificates
    Common CA certificates
  • rec: gpgsm
    GNU privacy guard - S/MIME version
  • rec: python3-html2text
    Paket nicht verfügbar
  • rec: yelp
    Paket nicht verfügbar

balsa herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 953,2 kB3096 kB [Liste der Dateien]
armhf 869,6 kB2416 kB [Liste der Dateien]