Skip to content
Sections
>> Trisquel >> Pakete >> nabia-security >> gnome >> gdm3
nabia  ] [  aramo  ] [  etiona  ] [  nabia-security  ] [  etiona-security  ] [  aramo-updates  ] [  etiona-updates  ] [  nabia-updates  ]
[ Quellcode: gdm3  ]

Paket: gdm3 (3.36.3-0ubuntu0.20.04.2)

GNOME Display Manager

GDM provides the equivalent of a "login:" prompt for X displays: it asks for a login and starts graphical sessions.

It supports multiple seats and switching between multiple users.

The greeter is based on the GNOME libraries and applications, and its look and design are the same as those of a GNOME session.

Andere Pakete mit Bezug zu gdm3

  • hängt ab von
  • empfiehlt
  • schlägt vor
  • dep: accountsservice (>= 0.6.35)
    query and manipulate user account information
  • dep: adduser
    Paket nicht verfügbar
  • dep: bash (>= 4.3)
    GNU Bourne Again SHell
  • dep: dbus
    simple interprocess messaging system (daemon and utilities)
  • dep: dconf-cli (>= 0.20)
    Paket nicht verfügbar
  • dep: dconf-gsettings-backend (>= 0.20)
    Paket nicht verfügbar
  • dep: debconf (>= 0.5)
    Paket nicht verfügbar
    oder debconf-2.0
    Paket nicht verfügbar
  • dep: gir1.2-gdm-1.0 (= 3.36.3-0ubuntu0.20.04.2)
    GObject introspection data for the GNOME Display Manager
  • dep: gnome-session
    Paket nicht verfügbar
    oder x-session-manager
    Paket nicht verfügbar
    oder x-window-manager
    Paket nicht verfügbar
    oder x-terminal-emulator
    virtuelles Paket, bereitgestellt durch xterm
  • dep: gnome-session-bin (>= 3.10)
    Paket nicht verfügbar
  • dep: gnome-settings-daemon (>= 3.24)
    Paket nicht verfügbar
  • dep: gnome-shell (>= 3.19.92)
    graphical shell for the GNOME desktop
  • dep: gsettings-desktop-schemas
    Paket nicht verfügbar
  • dep: libaccountsservice0 (>= 0.6.37)
    query and manipulate user account information - shared libraries
  • dep: libaudit1 (>= 1:2.2.1)
    Paket nicht verfügbar
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    auch ein virtuelles Paket, bereitgestellt durch libc6-udeb
    dep: libc6 (>= 2.28) [armhf]
  • dep: libcanberra-gtk3-0 (>= 0.25)
    Paket nicht verfügbar
  • dep: libcanberra0 (>= 0.2)
    Paket nicht verfügbar
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libgdm1 (= 3.36.3-0ubuntu0.20.04.2)
    GNOME Display Manager (shared library)
  • dep: libglib2.0-0 (>= 2.44.0)
    GLib library of C routines
  • dep: libglib2.0-bin (>= 2.35.0)
    Programs for the GLib library
  • dep: libgtk-3-0 (>= 3.0.0)
    Paket nicht verfügbar
  • dep: libgudev-1.0-0 (>= 165)
    Paket nicht verfügbar
  • dep: libkeyutils1 (>= 1.5.9)
    Paket nicht verfügbar
  • dep: libpam-modules (>= 0.72-1)
    Paket nicht verfügbar
  • dep: libpam-runtime (>= 0.76-13.1)
    Paket nicht verfügbar
  • dep: libpam-systemd
    system and service manager - PAM module
  • dep: libpam0g (>= 0.99.7.1)
    Paket nicht verfügbar
  • dep: librsvg2-common
    Paket nicht verfügbar
  • dep: libselinux1 (>= 1.32)
    Paket nicht verfügbar
  • dep: libsystemd0
    systemd utility library
  • dep: libwrap0 (>= 7.6-4~)
    Paket nicht verfügbar
  • dep: libx11-6
    X11 client-side library
  • dep: libxau6
    Paket nicht verfügbar
  • dep: libxcb1
    Paket nicht verfügbar
  • dep: libxdmcp6
    Paket nicht verfügbar
  • dep: lsb-base (>= 3.2-14)
    Paket nicht verfügbar
  • dep: policykit-1 (>= 0.105-5~)
    framework for managing administrative policies and privileges
  • dep: procps
    Paket nicht verfügbar
  • dep: ucf
    Paket nicht verfügbar
  • dep: x11-common (>= 1:7.6+11)
    Paket nicht verfügbar
  • dep: x11-xserver-utils
    Paket nicht verfügbar
  • rec: at-spi2-core
    Paket nicht verfügbar
  • rec: libpam-fprintd (>= 0.8.0-2)
    Paket nicht verfügbar
  • rec: x11-xkb-utils
    Paket nicht verfügbar
  • rec: xserver-xephyr
    nested X server
  • rec: xserver-xorg
    Paket nicht verfügbar
  • rec: zenity
    Paket nicht verfügbar
  • sug: gnome-orca
    Scriptable screen reader - transitional package
  • sug: libpam-gnome-keyring
    Paket nicht verfügbar

gdm3 herunterladen

Download für alle verfügbaren Architekturen
Architektur Paketgröße Größe (installiert) Dateien
amd64 254,0 kB1860 kB [Liste der Dateien]
armhf 214,5 kB1392 kB [Liste der Dateien]