Skip to content
Sections
>> Trisquel >> Pakete >> nabia-security >> Quellcode >> misc >> flatpak
etiona  ] [  nabia  ] [  aramo  ] [  etiona-security  ] [  nabia-security  ] [  nabia-updates  ] [  etiona-updates  ]

Quellcode-Paket: flatpak (1.6.5-0ubuntu0.4)

Links für flatpak

Trisquel-Ressourcen:

Betreuer:

Original Maintainers:

  • Utopia Maintenance Team (E-Mail-Archiv)
  • Matthias Klumpp
  • Simon McVittie

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
flatpak
Application deployment framework for desktop apps
flatpak-tests
Application deployment framework for desktop apps (tests)
gir1.2-flatpak-1.0
Application deployment framework for desktop apps (introspection)
libflatpak-dev
Application deployment framework for desktop apps (development)
libflatpak-doc
Application deployment framework for desktop apps (documentation)
libflatpak0
Application deployment framework for desktop apps (library)

Andere Pakete mit Bezug zu flatpak

  • build-depends
  • build-depends-indep
  • adep: attr
    Paket nicht verfügbar
  • adep: automake (>= 1.14.1)
    Paket nicht verfügbar
  • adep: bison
    Paket nicht verfügbar
  • adep: bubblewrap (>= 0.4.0)
    Paket nicht verfügbar
  • adep: ca-certificates
    Common CA certificates
  • adep: dbus
    simple interprocess messaging system (daemon and utilities)
  • adep: debhelper-compat (= 12)
    Paket nicht verfügbar
  • adep: desktop-file-utils
    Paket nicht verfügbar
  • adep: dh-exec (>= 0.23~)
    Paket nicht verfügbar
  • adep: docbook-xml
    Paket nicht verfügbar
  • adep: docbook-xsl
    Paket nicht verfügbar
  • adep: fuse
    Paket nicht verfügbar
  • adep: gnupg
    GNU privacy guard - a free PGP replacement
  • adep: gobject-introspection (>= 1.54.1-2~)
    Paket nicht verfügbar
  • adep: gtk-doc-tools
    Paket nicht verfügbar
  • adep: gtk-update-icon-cache
    Paket nicht verfügbar
  • adep: hicolor-icon-theme
    Paket nicht verfügbar
  • adep: libappstream-glib-dev (>= 0.5.10)
    Paket nicht verfügbar
  • adep: libarchive-dev (>= 2.8.0)
    Multi-format archive and compression library (development files)
  • adep: libattr1-dev
    Paket nicht verfügbar
  • adep: libcap-dev
    Paket nicht verfügbar
  • adep: libdconf-dev
    Paket nicht verfügbar
  • adep: libdw-dev
    Paket nicht verfügbar
  • adep: libelf-dev
    Paket nicht verfügbar
  • adep: libfuse-dev (>= 2.9.2)
    Paket nicht verfügbar
  • adep: libgdk-pixbuf2.0-dev
    GDK Pixbuf library (development files)
  • adep: libgirepository1.0-dev
    Paket nicht verfügbar
  • adep: libglib2.0-dev (>= 2.44)
    Development files for the GLib library
  • adep: libgpgme-dev (>= 1.1.8)
    Paket nicht verfügbar
  • adep: libjson-glib-dev
    Paket nicht verfügbar
  • adep: libostree-dev (>= 2019.2)
    Paket nicht verfügbar
  • adep: libpolkit-agent-1-dev
    PolicyKit Authentication Agent API - development files
  • adep: libpolkit-gobject-1-dev
    PolicyKit Authorization API - development files
  • adep: libseccomp-dev (>= 2.5.1)
    high level interface to Linux seccomp filter (development files)
  • adep: libsoup2.4-dev
    Paket nicht verfügbar
  • adep: libsystemd-dev
    systemd utility library - development files
  • adep: libxau-dev
    Paket nicht verfügbar
  • adep: libxml2-dev (>= 2.4)
    Development files for the GNOME XML library
  • adep: libxml2-utils
    XML utilities
  • adep: ostree (>= 2019.2)
    Paket nicht verfügbar
  • adep: policykit-1
    framework for managing administrative policies and privileges
  • adep: procps
    Paket nicht verfügbar
  • adep: python3
    Paket nicht verfügbar
  • adep: shared-mime-info
    Paket nicht verfügbar
  • adep: socat
    Paket nicht verfügbar
  • adep: xdg-dbus-proxy (>= 0.1.0)
    Paket nicht verfügbar
  • adep: xmlto
    Paket nicht verfügbar
  • adep: xsltproc
    XSLT 1.0 command line processor
  • idep: libglib2.0-doc
    Documentation files for the GLib library
  • idep: libostree-doc
    Paket nicht verfügbar

Download flatpak

DateiGröße (in kB)MD5-Prüfsumme
flatpak_1.6.5-0ubuntu0.4.dsc 3,5 kB 6bdbf64e157a07e3b5cd77a6626eec59
flatpak_1.6.5.orig.tar.xz 1.309,3 kB 0b5303bd1a3e1dac250570f8587a7d32
flatpak_1.6.5-0ubuntu0.4.debian.tar.xz 40,0 kB 3314363f1140e631fc1916c2ae6c166a
Quellcode-Depot des Debian-Pakets (VCS: Git)
https://salsa.debian.org/debian/flatpak.git
Quellcode-Depot des Debian-Pakets (browsable)
https://salsa.debian.org/debian/flatpak