Skip to content
Sections
>> Trisquel >> Pakete >> nabia-security >> Quellcode >> editors >> vim
nabia  ] [  aramo  ] [  etiona  ] [  aramo-security  ] [  nabia-security  ] [  etiona-security  ] [  aramo-updates  ] [  etiona-updates  ] [  nabia-updates  ]

Quellcode-Paket: vim (2:8.1.2269-1ubuntu5.7)

Links für vim

Trisquel-Ressourcen:

Betreuer:

Original Maintainers:

Externe Ressourcen:

Die folgenden Binärpakete werden aus diesem Quellcode-Paket gebaut:
vim
Vi IMproved - enhanced vi editor
vim-athena
Vi IMproved - enhanced vi editor - with Athena GUI
vim-common
Vi IMproved - Common files
vim-doc
Vi IMproved - HTML documentation
vim-gtk
Vi IMproved - enhanced vi editor (dummy package)
vim-gtk3
Vi IMproved - enhanced vi editor - with GTK3 GUI
vim-gui-common
Vi IMproved - Common GUI files
vim-nox
Vi IMproved - enhanced vi editor - with scripting languages support
vim-runtime
Vi IMproved - Runtime files
vim-tiny
Vi IMproved - enhanced vi editor - compact version
xxd
tool to make (or reverse) a hex dump

Andere Pakete mit Bezug zu vim

  • build-depends
  • build-depends-indep
  • adep: autoconf
    Paket nicht verfügbar
  • adep: cscope
    Paket nicht verfügbar
  • adep: debhelper (>= 11~)
    Paket nicht verfügbar
  • adep: libacl1-dev
    Paket nicht verfügbar
  • adep: libcanberra-dev
    Paket nicht verfügbar
  • adep: libgpmg1-dev [linux-any]
    Paket nicht verfügbar
  • adep: libgtk-3-dev
    Paket nicht verfügbar
  • adep: liblua5.2-dev
    Paket nicht verfügbar
  • adep: libperl-dev
    Perl library: development files
  • adep: libselinux1-dev [linux-any]
    Paket nicht verfügbar
  • adep: libncurses-dev
    Paket nicht verfügbar
  • adep: libtool-bin
    Paket nicht verfügbar
  • adep: libxaw7-dev
    Paket nicht verfügbar
  • adep: libxpm-dev
    Paket nicht verfügbar
  • adep: libxt-dev
    Paket nicht verfügbar
  • adep: lua5.2
    Paket nicht verfügbar
  • adep: python3-dev
    Paket nicht verfügbar
  • adep: ruby
    Paket nicht verfügbar
  • adep: ruby-dev
    Paket nicht verfügbar
  • adep: tcl-dev
    Paket nicht verfügbar
  • idep: docbook-utils
    Paket nicht verfügbar
  • idep: docbook-xml
    Paket nicht verfügbar
  • idep: ghostscript
    interpreter for the PostScript language and for PDF
  • idep: pdf2svg
    Paket nicht verfügbar

Download vim

DateiGröße (in kB)MD5-Prüfsumme
vim_8.1.2269-1ubuntu5.7.dsc 2,9 kB f0e321e808e5d9b9b99e0d93f7eddbe3
vim_8.1.2269.orig.tar.gz 14.248,3 kB 1c3914f28ed069ba7b74ada297de4c06
vim_8.1.2269-1ubuntu5.7.debian.tar.xz 209,9 kB c18a95d31f7a75cc6d256b5dd9dc1076
Quellcode-Depot des Debian-Pakets (VCS: Git)
https://salsa.debian.org/vim-team/vim.git
Quellcode-Depot des Debian-Pakets (browsable)
https://salsa.debian.org/vim-team/vim