Skip to content
Sections
>> Trisquel >> Paketit >> etiona-updates >> httpd >> libapache2-mod-wsgi-py3
aramo  ] [  nabia  ] [  etiona  ] [  nabia-security  ] [  etiona-security  ] [  aramo-security  ] [  nabia-updates  ] [  etiona-updates  ] [  aramo-updates  ]
[ Source: mod-wsgi  ]

Paketti: libapache2-mod-wsgi-py3 (4.5.17-1ubuntu1.1)

Python 3 WSGI adapter module for Apache

The mod_wsgi adapter is an Apache module that provides a WSGI (Web Server Gateway Interface, a standard interface between web server software and web applications written in Python) compliant interface for hosting Python based web applications within Apache. The adapter provides significantly better performance than using existing WSGI adapters for mod_python or CGI.

This package provides module for Python 3.X.

Muut pakettiin libapache2-mod-wsgi-py3 liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: apache2-api-20120211
    näennäispaketti, jonka toteuttaa apache2-bin
  • dep: apache2-bin (>= 2.4.16)
    Apache HTTP Server (modules and other binary files)
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.4) [i386]
  • dep: libpython3.6 (>= 3.6.5)
    Shared Python runtime library (version 3.6)
  • dep: python3 (<< 3.7)
    interactive high-level object-oriented language (default python3 version)
    dep: python3 (>= 3.6)

Imuroi libapache2-mod-wsgi-py3

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 86.4 kt271 kt [tiedostoluettelo]
i386 93.2 kt288 kt [tiedostoluettelo]