Skip to content
Sections
>> Trisquel >> Paketit >> nabia-security >> gnome >> gnome-shell
aramo  ] [  nabia  ] [  etiona  ] [  nabia-security  ] [  etiona-security  ] [  aramo-updates  ] [  nabia-updates  ] [  etiona-updates  ]
[ Source: gnome-shell  ]

Paketti: gnome-shell (3.36.4-1ubuntu1~20.04.2)

graphical shell for the GNOME desktop

The GNOME Shell provides core interface functions like switching windows, launching applications or see your notifications. It takes advantage of the capabilities of modern graphics hardware and introduces innovative user interface concepts to provide a delightful and easy to use experience. GNOME Shell is the defining technology of the GNOME 3 user experience.

Muut pakettiin gnome-shell liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: dconf-gsettings-backend
    Paketti ei saatavilla
    tai gsettings-backend
    Paketti ei saatavilla
  • dep: evolution-data-server (>= 3.33.1)
    evolution database backend server
  • dep: gir1.2-accountsservice-1.0
    GObject introspection data for AccountService
  • dep: gir1.2-atspi-2.0 (>= 2.36)
    Paketti ei saatavilla
  • dep: gir1.2-freedesktop
    Paketti ei saatavilla
  • dep: gir1.2-gcr-3 (>= 3.7.5)
    Paketti ei saatavilla
  • dep: gir1.2-gdesktopenums-3.0 (>= 3.12)
    Paketti ei saatavilla
  • dep: gir1.2-gdm-1.0 (>= 3.18.2)
    GObject introspection data for the GNOME Display Manager
  • dep: gir1.2-geoclue-2.0
    Paketti ei saatavilla
  • dep: gir1.2-glib-2.0 (>= 1.56.0)
    Paketti ei saatavilla
  • dep: gir1.2-gnomebluetooth-1.0 (>= 3.12.0)
    Paketti ei saatavilla
  • dep: gir1.2-gnomedesktop-3.0 (>= 3.35.90)
    Paketti ei saatavilla
  • dep: gir1.2-gtk-3.0 (>= 3.16)
    Paketti ei saatavilla
  • dep: gir1.2-gweather-3.0 (>= 3.25.91)
    Paketti ei saatavilla
  • dep: gir1.2-ibus-1.0 (>= 1.5.22-2ubuntu2~)
    Paketti ei saatavilla
  • dep: gir1.2-mutter-6 (>= 3.36.0)
    Paketti ei saatavilla
  • dep: gir1.2-nm-1.0
    Paketti ei saatavilla
  • dep: gir1.2-nma-1.0
    Paketti ei saatavilla
  • dep: gir1.2-pango-1.0
    Paketti ei saatavilla
  • dep: gir1.2-polkit-1.0
    GObject introspection data for PolicyKit
  • dep: gir1.2-rsvg-2.0
    Paketti ei saatavilla
  • dep: gir1.2-soup-2.4 (>= 2.40.1)
    Paketti ei saatavilla
  • dep: gir1.2-upowerglib-1.0 (>= 0.99)
    Paketti ei saatavilla
  • dep: gjs (>= 1.63.2)
    Paketti ei saatavilla
  • dep: gnome-settings-daemon (>= 3.16.0)
    Paketti ei saatavilla
  • dep: gnome-shell-common (= 3.36.4-1ubuntu1~20.04.2)
    common files for the GNOME graphical shell
  • dep: gsettings-desktop-schemas (>= 3.33.1)
    Paketti ei saatavilla
  • dep: libatk-bridge2.0-0 (>= 2.5.3)
    Paketti ei saatavilla
  • dep: libatk1.0-0 (>= 1.12.4)
    Paketti ei saatavilla
  • dep: libc6 (>= 2.29)
    GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
  • dep: libcairo2 (>= 1.14.0)
    Paketti ei saatavilla
  • dep: libecal-2.0-1 (>= 3.33.4)
    Client library for evolution calendars
  • dep: libedataserver-1.2-24 (>= 3.33.1)
    Utility library for evolution data servers
  • dep: libgcr-base-3-1 (>= 3.8.0)
    Paketti ei saatavilla
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libgirepository-1.0-1 (>= 1.35.9)
    Paketti ei saatavilla
  • dep: libgjs0g (>= 1.63.90)
    Paketti ei saatavilla
  • dep: libgles2
    Vendor neutral GL dispatch library -- GLESv2 support
  • dep: libglib2.0-0 (>= 2.57.2)
    GLib library of C routines
  • dep: libglib2.0-bin (>= 2.53.0)
    Programs for the GLib library
  • dep: libgnome-autoar-0-0 (>= 0.1.1)
    Archives integration support for GNOME
  • dep: libgnome-desktop-3-19 (>= 3.35.90)
    Paketti ei saatavilla
  • dep: libgraphene-1.0-0 (>= 1.5.4)
    Paketti ei saatavilla
  • dep: libgstreamer1.0-0 (>= 1.4.0)
    Core GStreamer libraries and elements
  • dep: libgtk-3-0 (>= 3.21.6)
    Paketti ei saatavilla
  • dep: libical3 (>= 3.0.0)
    Paketti ei saatavilla
  • dep: libjson-glib-1.0-0 (>= 1.2.0)
    Paketti ei saatavilla
  • dep: libmutter-6-0 (>= 3.36.0)
    Paketti ei saatavilla
  • dep: libnm0 (>= 1.4.0)
    Paketti ei saatavilla
  • dep: libpango-1.0-0 (>= 1.37.5)
    Paketti ei saatavilla
  • dep: libpangocairo-1.0-0 (>= 1.14.0)
    Paketti ei saatavilla
  • dep: libpolkit-agent-1-0 (>= 0.100)
    PolicyKit Authentication Agent API
  • dep: libpolkit-gobject-1-0 (>= 0.94)
    PolicyKit Authorization API
  • dep: libpulse-mainloop-glib0 (>= 13)
    PulseAudio client libraries (glib support)
  • dep: libpulse0 (>= 13)
    PulseAudio client libraries
  • dep: libsecret-1-0 (>= 0.7)
    Paketti ei saatavilla
  • dep: libsystemd0
    systemd utility library
  • dep: libwayland-server0 (>= 1.0.2)
    Paketti ei saatavilla
  • dep: libx11-6
    X11 client-side library
  • dep: libxfixes3
    Paketti ei saatavilla
  • dep: mutter (>= 3.36.0)
    Paketti ei saatavilla
  • dep: python3
    Paketti ei saatavilla
  • dep: ubuntu-wallpapers
    Paketti ei saatavilla
  • rec: bolt (>= 0.3)
    Paketti ei saatavilla
  • rec: gdm3 (>= 3.10.0.1-3~)
    GNOME Display Manager
  • rec: gkbd-capplet
    Paketti ei saatavilla
  • rec: gnome-control-center (>= 1:3.25.2)
    Paketti ei saatavilla
  • rec: gnome-menus
    Paketti ei saatavilla
  • rec: gnome-user-docs
    Paketti ei saatavilla
  • rec: ibus
    Paketti ei saatavilla
  • rec: iio-sensor-proxy
    Paketti ei saatavilla
  • rec: switcheroo-control
    Paketti ei saatavilla
  • rec: ubuntu-session
    Paketti ei saatavilla
    tai gnome-session
    Paketti ei saatavilla
  • rec: unzip
    Paketti ei saatavilla
  • rec: xserver-xorg-legacy
    setuid root Xorg server wrapper
  • sug: chrome-gnome-shell
    Paketti ei saatavilla
  • sug: gir1.2-telepathyglib-0.12
    Paketti ei saatavilla
  • sug: gir1.2-telepathylogger-0.2 (>= 0.8.0)
    Paketti ei saatavilla
  • sug: gnome-backgrounds (>= 3.13.90)
    Paketti ei saatavilla
  • sug: gnome-themes-standard-data
    Paketti ei saatavilla

Imuroi gnome-shell

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 762.7 kt3692 kt [tiedostoluettelo]
armhf 708.0 kt3193 kt [tiedostoluettelo]