Skip to content
Sections
>> Trisquel >> Paketit >> nabia-security >> libs >> libperl5.30
nabia  ] [  nabia-security  ] [  nabia-updates  ]
[ Source: perl  ]

Paketti: libperl5.30 (5.30.0-9ubuntu0.2)

shared Perl library

This package contains the shared Perl library, used by applications which embed a Perl interpreter.

It also contains the architecture-dependent parts of the standard library (and depends on perl-modules-5.30 which contains the architecture-independent parts).

Muut pakettiin libperl5.30 liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: libbz2-1.0
    Paketti ei saatavilla
  • dep: libc6 (>= 2.29)
    GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
  • dep: libcrypt1 (>= 1:4.1.0)
    Paketti ei saatavilla
  • dep: libdb5.3
    Paketti ei saatavilla
  • dep: libgdbm-compat4 (>= 1.18-3)
    Paketti ei saatavilla
  • dep: libgdbm6 (>= 1.18-3)
    Paketti ei saatavilla
  • dep: perl-modules-5.30 (>= 5.30.0-9ubuntu0.2)
    Core Perl modules
  • dep: zlib1g (>= 1:1.2.2.3)
    compression library - runtime
  • sug: sensible-utils
    Paketti ei saatavilla

Imuroi libperl5.30

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 3,859.4 kt27080 kt [tiedostoluettelo]
armhf 3,204.0 kt19426 kt [tiedostoluettelo]