Skip to content
Sections
>> Trisquel >> Paketit >> nabia >> python >> python2
aramo  ] [  nabia  ]
[ Source: python-defaults  ]

Paketti: python2 (2.7.17-2ubuntu4)

interactive high-level object-oriented language (Python2 version)

Python2, the high-level, interactive object oriented language, includes an extensive class library with lots of goodies for network programming, system administration, sounds and graphics.

This package is a dependency package, which depends on Debian's Python2 version (currently v2.7).

Muut pakettiin python2 liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: python2-minimal (= 2.7.17-2ubuntu4)
    minimal subset of the Python2 language
  • dep: libpython2-stdlib (= 2.7.17-2ubuntu4)
    interactive high-level object-oriented language (Python2)
  • dep: python2.7 (>= 2.7.17~rc1-1~)
    Interactive high-level object-oriented language (version 2.7)
  • sug: python-tk (>= 2.7.17~rc1-1~)
    Tkinter - Writing Tk applications with Python2
  • sug: python2-doc (= 2.7.17-2ubuntu4)
    documentation for the high-level object-oriented language Python2

Imuroi python2

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 25.9 kt136 kt [tiedostoluettelo]
armhf 25.9 kt136 kt [tiedostoluettelo]