Skip to content
Sections
>> Trisquel >> Paquets >> nabia-security >> editors >> vim-tiny
etiona  ] [  nabia  ] [  aramo  ] [  nabia-security  ] [  etiona-security  ] [  aramo-security  ] [  nabia-updates  ] [  etiona-updates  ] [  aramo-updates  ]
[ Paquet source : vim  ]

Paquet : vim-tiny (2:8.1.2269-1ubuntu5.9)

Vi IMproved - enhanced vi editor - compact version

Vim is an almost compatible version of the UNIX editor Vi.

This package contains a minimal version of Vim compiled with no GUI and a small subset of features. This package's sole purpose is to provide the vi binary for base installations.

If a vim binary is wanted, try one of the following more featureful packages: vim, vim-nox, vim-athena, or vim-gtk3.

Autres paquets associés à vim-tiny

  • dépendances
  • recommandations
  • suggestions
  • dep: libacl1 (>= 2.2.23)
    Paquet indisponible
  • dep: libc6 (>= 2.15) [amd64]
    GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.28) [armhf]
  • dep: libselinux1 (>= 1.32)
    Paquet indisponible
  • dep: libtinfo6 (>= 6)
    Paquet indisponible
  • dep: vim-common (= 2:8.1.2269-1ubuntu5.9)
    Vi IMproved - Common files
  • sug: indent
    Paquet indisponible

Télécharger vim-tiny

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 564,1 ko1531 ko [liste des fichiers]
armhf 488,8 ko1061 ko [liste des fichiers]