Skip to content
Sections
>> Trisquel >> Paquets >> etiona-security >> Source >> libs >> gst-plugins-good1.0
etiona  ] [  aramo  ] [  nabia  ] [  nabia-security  ] [  etiona-security  ] [  aramo-updates  ] [  etiona-updates  ] [  nabia-updates  ]

Paquet source : gst-plugins-good1.0 (1.14.5-0ubuntu1~18.04.3)

Liens pour gst-plugins-good1.0

Ressources Trisquel :

Responsable :

Original Maintainers:

  • Maintainers of GStreamer packages
  • Loic Minier
  • Sebastian Dröge
  • Sjoerd Simons

Ressources externes :

Les paquets binaires suivants sont compilés à partir de ce paquet source :
gstreamer1.0-gtk3
GStreamer plugin for GTK+3
gstreamer1.0-plugins-good
GStreamer plugins from the "good" set
gstreamer1.0-plugins-good-dbg
GStreamer plugins from the "good" set
gstreamer1.0-plugins-good-doc
GStreamer documentation for plugins from the "good" set
gstreamer1.0-pulseaudio
GStreamer plugin for PulseAudio
gstreamer1.0-qt5
GStreamer plugin for Qt5
libgstreamer-plugins-good1.0-0
GStreamer development files for libraries from the "good" set
libgstreamer-plugins-good1.0-dev
GStreamer development files for libraries from the "good" set

Autres paquets associés à gst-plugins-good1.0

  • build-depends
  • build-depends-indep
  • adep: libgstreamer1.0-dev (>= 1.14.5)
    GStreamer core development files
  • adep: libraw1394-dev (>= 2.0.0) [linux-any]
    Paquet indisponible
  • adep: libiec61883-dev (>= 1.0.0) [linux-any]
    Paquet indisponible
  • adep: libavc1394-dev [linux-any]
    Paquet indisponible
  • adep: libv4l-dev [linux-any]
    Paquet indisponible
  • adep: libgudev-1.0-dev (>= 143) [linux-any]
    Paquet indisponible
  • adep: libgstreamer-plugins-base1.0-dev (>= 1.14.5)
    GStreamer development files for libraries from the "base" set
  • adep: autotools-dev
    Paquet indisponible
  • adep: dh-autoreconf
    Paquet indisponible
  • adep: automake (>= 1.14)
    Paquet indisponible
  • adep: autoconf (>= 2.69)
    Paquet indisponible
  • adep: libtool (>= 2.2.6)
    Paquet indisponible
  • adep: autopoint (>= 0.17)
    The autopoint program from GNU gettext
  • adep: cdbs (>= 0.4.93)
    Paquet indisponible
  • adep: debhelper (>= 9)
    Paquet indisponible
  • adep: dpkg-dev (>= 1.15.1)
    Debian package development tools
  • adep: pkg-config (>= 0.11.0)
    Paquet indisponible
  • adep: gtk-doc-tools (>= 1.12)
    Paquet indisponible
  • adep: libglib2.0-dev (>= 2.40)
    Development files for the GLib library
  • adep: liborc-0.4-dev (>= 1:0.4.17)
    Paquet indisponible
  • adep: libcairo2-dev (>= 1.10.0)
    Paquet indisponible
  • adep: libcaca-dev
    development files for libcaca
  • adep: libspeex-dev (>= 1.1.6)
    The Speex codec library development files
  • adep: libpng-dev
    PNG library - development (version 1.6)
  • adep: libshout3-dev
    Paquet indisponible
  • adep: libjpeg-dev
    paquet virtuel fourni par libjpeg-turbo8-dev
  • adep: libaa1-dev (>= 1.4p5)
    Paquet indisponible
  • adep: libflac-dev (>= 1.1.4)
    Free Lossless Audio Codec - C development library
  • adep: libdv4-dev
    Paquet indisponible
    ou libdv-dev
    Paquet indisponible
  • adep: libxdamage-dev
    Paquet indisponible
  • adep: libxext-dev
    Paquet indisponible
  • adep: libxfixes-dev
    Paquet indisponible
  • adep: libxv-dev
    Paquet indisponible
  • adep: libgtk-3-dev (>= 3.15)
    Paquet indisponible
  • adep: libtag1-dev (>= 1.5)
    Paquet indisponible
  • adep: libwavpack-dev (>= 4.60)
    audio codec (lossy and lossless) - development files
  • adep: gstreamer1.0-plugins-base (>= 1.14.5)
    GStreamer plugins from the "base" set
  • adep: libsoup2.4-dev (>= 2.48)
    HTTP library implementation in C -- Development files
  • adep: libpulse-dev (>= 2.0)
    PulseAudio client development headers and libraries
  • adep: libbz2-dev
    high-quality block-sorting file compressor library - development
  • adep: gstreamer1.0-doc
    GStreamer core documentation and manuals
  • adep: gstreamer1.0-plugins-base-doc
    GStreamer documentation for plugins from the "base" set
  • adep: libjack-jackd2-dev
    Paquet indisponible
  • adep: libvpx-dev (>= 1.3.0)
    VP8 and VP9 video codec (development files)
  • adep: libmp3lame-dev
    Paquet indisponible
  • adep: libmpg123-dev (>= 1.13)
    Paquet indisponible
  • adep: libtwolame-dev (>= 0.3.10)
    Paquet indisponible
  • adep: qtbase5-dev
    Qt 5 base development files
  • adep: qtdeclarative5-dev
    Paquet indisponible
  • adep: libqt5x11extras5-dev
    Paquet indisponible

Download gst-plugins-good1.0

FichierTaille (en ko)Somme MD5
gst-plugins-good1.0_1.14.5-0ubuntu1~18.04.3.dsc 4,1 ko ee45033d4699580fc6d9f58b72b0266a
gst-plugins-good1.0_1.14.5.orig.tar.xz 3 711,0 ko d013caca3899fe7c43a7cde2b6304218
gst-plugins-good1.0_1.14.5-0ubuntu1~18.04.3.debian.tar.xz 126,8 ko 96582e7c7247c34420d5f726823c8f85
Dépôt Debian des paquets source (VCS: Git)
git://git.launchpad.net/~ubuntu-desktop/ubuntu/+source/gst-plugins-good1.0
Dépôt Debian des paquets source (interface web)
https://code.launchpad.net/~ubuntu-desktop/ubuntu/+source/gst-plugins-good1.0/+git/gst-plugins-good1.0