Package: python3-jsonschema (4.10.3-2ubuntu1)
Links for python3-jsonschema
Trisquel Resources:
Download Source Package python-jsonschema:
- [python-jsonschema_4.10.3-2ubuntu1.dsc]
- [python-jsonschema_4.10.3.orig.tar.gz]
- [python-jsonschema_4.10.3-2ubuntu1.debian.tar.xz]
Maintainer:
Original Maintainers:
- Debian OpenStack
- Thomas Goirand
- Michal Arbet
External Resources:
- Homepage [github.com]
Similar packages:
An(other) implementation of JSON Schema (Draft 3, 4, 6, 7)
JSON Schema is a specification for a JSON-based format for defining the structure of JSON data. JSON Schema provides a contract for what JSON data is required for a given application and how it can be modified, much like what XML Schema provides for XML. JSON Schema is intended to provide validation, documentation, and interaction control of JSON data.
Other Packages Related to python3-jsonschema
|
|
|
-
- dep: python3
- interactive high-level object-oriented language (default python3 version)
-
- dep: python3-attr
- Attributes without boilerplate (Python 3)
-
- dep: python3-importlib-metadata
- library to access the metadata for a Python package - Python 3.x
- or python3-supported-min (>> 3.8)
- Package not available
-
- dep: python3-importlib-resources
- Read resources from Python packages
- or python3-supported-min (>> 3.9)
- Package not available
-
- dep: python3-pyrsistent
- persistent/functional/immutable data structures for Python
-
- dep: python3-typing-extensions
- Backported and Experimental Type Hints for Python
- or python3-supported-min (>> 3.8)
- Package not available
-
- rec: python3-idna
- Python IDNA2008 (RFC 5891) handling (Python 3)
-
- rec: python3-json-pointer
- resolve JSON pointers - Python 3.x
-
- sug: python-jsonschema-doc
- An(other) implementation of JSON Schema (Draft 3, 4, 6, 7) - doc
-
- sug: python3-rfc3987
- Parsing and validation of URIs (RFC 3986) and IRIs (RFC 3987)
-
- sug: python3-uritemplate
- implementation of RFC6570 - Python 3.x
-
- sug: python3-webcolors
- python3 library of color names and value formats
Download python3-jsonschema
| Architecture | Package Size | Installed Size | Files |
|---|---|---|---|
| all | 61.4 kB | 483 kB | [list of files] |