Skip to content
Sections
>> Trisquel >> Packages >> nabia-security >> gnome >> orca
nabia  ] [  aramo  ] [  etiona  ] [  aramo-security  ] [  nabia-security  ] [  nabia-updates  ] [  aramo-updates  ] [  etiona-updates  ]
[ Source: orca  ]

Package: orca (3.36.2-1ubuntu1~20.04.2+10.0trisquel1)

Links for orca

orca

Trisquel Resources:

Download Source Package orca:

Maintainer:

Original Maintainers:

  • Debian Accessibility Team (Mail Archive)
  • Debian GNOME Maintainers (Mail Archive)
  • Samuel Thibault
  • Jeremy Bicha
  • Jordi Mallach
  • Michael Biebl

External Resources:

Similar packages:

Scriptable screen reader

A flexible, extensible, and powerful assistive technology that provides end-user access to applications and toolkits that support the AT-SPI (e.g., the GNOME desktop).

Orca defines a set of default behaviors (reactions to application events) and key bindings (reaction to user key presses). These default behaviors and key bindings can be overwritten on a per-application basis. Orca creates a script object for each running application, which merges both the default behaviors and key bindings, and the application specific ones. Orca provides the infrastructure to activate and deactivate scripts, as well as a host of services accessible from within the scripts.

Other Packages Related to orca

  • depends
  • recommends
  • suggests
  • dep: gir1.2-glib-2.0
    Package not available
  • dep: gir1.2-gstreamer-1.0
    GObject introspection data for the GStreamer library
  • dep: gir1.2-gtk-3.0 (>= 3.6.2)
    Package not available
  • dep: gir1.2-pango-1.0
    Package not available
  • dep: gir1.2-wnck-3.0
    Package not available
  • dep: gsettings-desktop-schemas
    Package not available
  • dep: gstreamer1.0-plugins-good
    GStreamer plugins from the "good" set
  • dep: python3
    Package not available
  • dep: python3-brlapi (>= 0.5.1)
    Package not available
  • dep: python3-cairo
    Package not available
  • dep: python3-gi (>= 3.18)
    Package not available
  • dep: python3-louis (>= 1.6.2)
    Python bindings for liblouis
  • dep: python3-pyatspi (>= 2.26)
    Package not available
  • dep: python3-speechd (>= 0.8)
    Package not available
  • dep: speech-dispatcher (>= 0.8)
    Package not available
  • dep: speech-dispatcher-espeak-ng
    Package not available
  • rec: gstreamer0.10-plugins-base
    Package not available
  • rec: xbrlapi
    Package not available
  • sug: python3-gst-1.0
    Package not available

Download orca

Download for all available architectures
Architecture Package Size Installed Size Files
all 1,632.6 kB12946 kB [list of files]