Skip to content
Sections
>> Trisquel >> Packages >> etiona-security >> Source >> graphics >> vlc
etiona  ] [  aramo  ] [  nabia  ] [  etiona-security  ] [  etiona-updates  ]

Source Package: vlc (3.0.8-0ubuntu18.04.1)

Links for vlc

Trisquel Resources:

Maintainer:

Original Maintainers:

  • Debian Multimedia Maintainers (Mail Archive)
  • Loic Minier
  • Christophe Mutricy
  • Mohammed Adnène Trojette
  • Reinhard Tartler
  • Benjamin Drung
  • Edward Wang
  • Mateusz Łukasik
  • Sebastian Ramacher

External Resources:

The following binary packages are built from this source package:
libvlc-bin
tools for VLC's base library
libvlc-dev
development files for libvlc
libvlc5
multimedia player and streamer library
libvlccore-dev
development files for libvlccore
libvlccore9
base library for VLC and its modules
vlc
multimedia player and streamer
vlc-bin
binaries from VLC
vlc-data
common data for VLC
vlc-l10n
translations for VLC
vlc-plugin-access-extra
multimedia player and streamer (extra access plugins)
vlc-plugin-base
multimedia player and streamer (base plugins)
vlc-plugin-fluidsynth
FluidSynth plugin for VLC
vlc-plugin-jack
JACK audio plugins for VLC
vlc-plugin-notify
LibNotify plugin for VLC
vlc-plugin-qt
multimedia player and streamer (Qt plugin)
vlc-plugin-samba
Samba plugin for VLC
vlc-plugin-skins2
multimedia player and streamer (Skins2 plugin)
vlc-plugin-svg
SVG plugin for VLC
vlc-plugin-video-output
multimedia player and streamer (video output plugins)
vlc-plugin-video-splitter
multimedia player and streamer (video splitter plugins)
vlc-plugin-visualization
multimedia player and streamer (visualization plugins)
vlc-plugin-zvbi
transitional dummy package

Other Packages Related to vlc

  • build-depends
  • build-depends-indep
  • adep: autopoint
    The autopoint program from GNU gettext
  • adep: bison
    Package not available
  • adep: debhelper (>= 11)
    Package not available
  • adep: gettext
    GNU Internationalization utilities
  • adep: flex
    Package not available
  • adep: liba52-0.7.4-dev
    Package not available
  • adep: libaa1-dev
    Package not available
  • adep: libarchive-dev (>= 3.1.0)
    Multi-format archive and compression library (development files)
  • adep: libaribb24-dev
    Package not available
  • adep: libasound2-dev (>= 1.0.24) [linux-any]
    Package not available
  • adep: libass-dev (>= 0.9.8)
    Package not available
  • adep: libavahi-client-dev
    Development files for the Avahi client library
  • adep: libavc1394-dev (>= 0.5.3) [linux-any]
    Package not available
  • adep: libavcodec-dev (>= 7:3.0)
    FFmpeg library with de/encoders for audio/video codecs - development files
  • adep: libavformat-dev (>= 7:3.0)
    FFmpeg library with (de)muxers for multimedia containers - development files
  • adep: libavresample-dev (>= 7:3.0)
    FFmpeg compatibility library for resampling - development files
  • adep: libbluray-dev (>= 1:0.6.2)
    Package not available
  • adep: libcaca-dev (>= 0.99.beta4)
    development files for libcaca
  • adep: libcairo2-dev (>= 1.13.1)
    Package not available
  • adep: libcddb2-dev
    Package not available
  • adep: libchromaprint-dev (>= 0.6.0)
    Package not available
  • adep: libcrystalhd-dev [amd64 i386]
    Package not available
  • adep: libdbus-1-dev (>= 1.6.0)
    simple interprocess messaging system (development headers)
  • adep: libdc1394-22-dev (>= 2.1.0) [linux-any]
    Package not available
  • adep: libdca-dev
    Package not available
  • adep: libdvbpsi-dev (>= 1.2.0)
    Package not available
  • adep: libdvdnav-dev (>= 4.9.0)
    Package not available
  • adep: libdvdread-dev (>= 4.9.0)
    Package not available
  • adep: libegl1-mesa-dev
    free implementation of the EGL API -- development files
  • adep: libfaad-dev
    Package not available
  • adep: libflac-dev (>= 1.1.2-3)
    Free Lossless Audio Codec - C development library
  • adep: libfluidsynth-dev (>= 1.1.2)
    Package not available
  • adep: libfreetype6-dev
    FreeType 2 font engine, development files
  • adep: libfribidi-dev
    Development files for FreeBidi library
  • adep: libgl1-mesa-dev
    free implementation of the OpenGL API -- GLX development files
  • adep: libgles2-mesa-dev
    free implementation of the OpenGL|ES 2.x API -- development files
  • adep: libgnutls28-dev (>= 3.3.6)
    GNU TLS library - development files
  • adep: libgtk-3-dev
    Package not available
  • adep: libharfbuzz-dev
    Package not available
  • adep: libidn11-dev
    Package not available
  • adep: libiso9660-dev (>= 0.72)
    Package not available
  • adep: libjack-jackd2-dev
    Package not available
    or libjack-dev
    Package not available
  • adep: libkate-dev (>= 0.3.0)
    Package not available
  • adep: liblirc-dev
    Package not available
  • adep: liblivemedia-dev (>= 2011.12.23)
    Package not available
  • adep: liblua5.2-dev
    Package not available
  • adep: libmad0-dev
    MPEG audio decoder development library
  • adep: libmatroska-dev (>= 1.0.0)
    Package not available
  • adep: libmicrodns-dev
    Package not available
  • adep: libmpcdec-dev
    Package not available
  • adep: libmpeg2-4-dev
    Package not available
  • adep: libmpg123-dev
    Package not available
  • adep: libmtp-dev (>= 1.0.0)
    Package not available
  • adep: libncursesw5-dev
    Package not available
  • adep: libnfs-dev (>= 1.10.0) [linux-any]
    Package not available
  • adep: libnotify-dev
    Package not available
  • adep: libogg-dev (>= 1.0)
    Package not available
  • adep: libomxil-bellagio-dev [linux-any]
    Package not available
  • adep: libopenmpt-modplug-dev
    Package not available
    or libmodplug-dev (>= 1:0.8.8.1)
    Package not available
  • adep: libopus-dev (>= 1.0.3)
    Package not available
  • adep: libplacebo-dev (>= 0.2.1) [linux-any]
    Package not available
  • adep: libpng-dev
    PNG library - development (version 1.6)
  • adep: libpostproc-dev (>= 7:3.0)
    FFmpeg library for post processing - development files
  • adep: libprotobuf-dev (>= 2.5.0)
    Package not available
  • adep: libpulse-dev (>= 1.0)
    PulseAudio client development headers and libraries
  • adep: libqt5svg5-dev
    Qt 5 SVG module development files
  • adep: libqt5x11extras5-dev
    Package not available
  • adep: libraw1394-dev (>= 2.0.1) [linux-any]
    Package not available
  • adep: libresid-builder-dev
    Package not available
  • adep: librsvg2-dev
    SAX-based renderer library for SVG files (development)
  • adep: libsamplerate0-dev
    Package not available
  • adep: libsdl-image1.2-dev
    Image loading library for Simple DirectMedia Layer 1.2, development files
  • adep: libsdl1.2-dev (>= 1.2.10)
    Simple DirectMedia Layer development files
  • adep: libsecret-1-dev
    Package not available
  • adep: libshine-dev (>= 3.0.0)
    Package not available
  • adep: libshout3-dev
    Package not available
  • adep: libsidplay2-dev
    Package not available
  • adep: libsmbclient-dev [not hurd-any]
    development files for libsmbclient
  • adep: libsndio-dev
    Package not available
  • adep: libsoxr-dev (>= 0.1.2)
    Package not available
  • adep: libspeex-dev (>= 1.0.5)
    The Speex codec library development files
  • adep: libspeexdsp-dev (>= 1.0.5)
    The Speex extended library development files
  • adep: libssh2-1-dev
    Package not available
  • adep: libswscale-dev (>= 7:3.0)
    FFmpeg library for image scaling and various conversions - development files
  • adep: libsystemd-dev [linux-any]
    systemd utility library - development files
  • adep: libtag1-dev (>= 1.9)
    Package not available
  • adep: libtheora-dev (>= 1.0)
    Package not available
  • adep: libtwolame-dev (>= 0.3.8)
    Package not available
  • adep: libudev-dev [linux-any]
    libudev development files
  • adep: libupnp-dev
    Package not available
  • adep: libv4l-dev [linux-any]
    Package not available
  • adep: libva-dev [kfreebsd-any linux-any]
    Package not available
  • adep: libvcdinfo-dev (>= 0.7.22)
    Package not available
  • adep: libvdpau-dev
    Package not available
  • adep: libvncserver-dev (>= 0.9.9)
    API to write one's own VNC server - development files
  • adep: libvorbis-dev
    Package not available
  • adep: libx11-dev
    X11 client-side library (development headers)
  • adep: libx264-dev (>= 2:0.86)
    Package not available
  • adep: libx265-dev
    Package not available
  • adep: libxcb-composite0-dev
    Package not available
  • adep: libxcb-keysyms1-dev (>= 0.3.4)
    Package not available
  • adep: libxcb-randr0-dev (>= 1.3)
    Package not available
  • adep: libxcb-shm0-dev
    Package not available
  • adep: libxcb-xv0-dev (>= 1.1.90.1)
    Package not available
  • adep: libxcb1-dev (>= 1.6)
    Package not available
  • adep: libxext-dev
    Package not available
  • adep: libxi-dev
    Package not available
  • adep: libxinerama-dev
    Package not available
  • adep: libxml2-dev
    Development files for the GNOME XML library
  • adep: libxpm-dev
    Package not available
  • adep: libzvbi-dev (>= 0.2.28)
    Package not available
  • adep: lua5.2
    Package not available
  • adep: oss4-dev [kfreebsd-any]
    Package not available
  • adep: pkg-config
    Package not available
  • adep: protobuf-compiler
    Package not available
  • adep: python3
    Package not available
  • adep: qtbase5-dev (>= 5.6)
    Qt 5 base development files
  • adep: qtbase5-private-dev (>= 5.6)
    Qt 5 base private development files
  • adep: wayland-protocols [linux-any]
    Package not available
  • adep: zlib1g-dev
    compression library - development
  • adep: zsh
    shell with lots of features

Download vlc

FileSize (in kB)MD5 checksum
vlc_3.0.8-0ubuntu18.04.1.dsc 6.1 kB c0a51954bfa96898b437c4a2191efe61
vlc_3.0.8.orig.tar.xz 25,431.2 kB 744442ec0c145453ea1d257914c8072e
vlc_3.0.8-0ubuntu18.04.1.debian.tar.xz 62.6 kB 00e09d74b361ba0bfab157bf81d422d3
Debian Package Source Repository (VCS: Git)
https://salsa.debian.org/multimedia-team/vlc.git
Debian Package Source Repository (Browsable)
https://salsa.debian.org/multimedia-team/vlc