Skip to content
Sections
>> Trisquel >> パッケージ >> aramo >> python >> python3-aiosasl
[  nabia  ] [  aramo  ]
[ ソース: python-aiosasl  ]

パッケージ: python3-aiosasl (0.5.0-1)

Protocol-agnostic SASL library for use with asyncio

aiosasl provides a generic, asyncio-based SASL library. It can be used with any protocol, provided the necessary interface code is provided by the application or protocol implementation.

Supported SASL mechanisms:

 - PLAIN: authenticate with plaintext password (RFC 4616)
 - ANONYMOUS: anonymous "authentication" (RFC 4505)
 - SCRAM-SHA-1, SCRAM-SHA-224, , SCRAM-SHA-512, SCRAM-SHA-384,
   and SCRAM-SHA-256: Salted Challenge Response Authentication
   (RFC 5802), (and the -PLUS variants with channel binding).

その他の python3-aiosasl 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • dep: python3
    interactive high-level object-oriented language (default python3 version)

python3-aiosasl のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
all 13.9 kB75 kB [ファイル一覧]