Skip to content
Sections
>> Trisquel >> パッケージ >> nabia-security >> gnome >> ssh-askpass-gnome
aramo  ] [  nabia  ] [  etiona  ] [  nabia-security  ] [  etiona-security  ] [  aramo-updates  ] [  nabia-updates  ] [  etiona-updates  ]
[ ソース: openssh  ]

パッケージ: ssh-askpass-gnome (1:8.2p1-4ubuntu0.2)

ssh-askpass-gnome に関するリンク

ssh-askpass-gnome

Trisquel の資源:

openssh ソースパッケージをダウンロード:

メンテナ:

Original Maintainers:

外部の資源:

類似のパッケージ:

interactive X program to prompt users for a passphrase for ssh-add

This has been split out of the main openssh-client package so that openssh-client does not need to depend on GTK+.

You probably want the ssh-askpass package instead, but this is provided to add to your choice and/or confusion.

その他の ssh-askpass-gnome 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • dep: libc6 (>= 2.2.5) [amd64]
    GNU C Library: Shared libraries
    以下のパッケージによって提供される仮想パッケージでもあります: libc6-udeb
    dep: libc6 (>= 2.4) [armhf]
  • dep: libglib2.0-0 (>= 2.12.0)
    GLib library of C routines
  • dep: libgtk-3-0 (>= 3.0.0)
    パッケージは利用できません
  • dep: libx11-6
    X11 client-side library
  • dep: openssh-client
    secure shell (SSH) client, for secure access to remote machines
    または ssh (>= 1:1.2pre7-4)
    secure shell client and server (metapackage)

ssh-askpass-gnome のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 17.0 kB150 kB [ファイル一覧]
armhf 16.4 kB141 kB [ファイル一覧]