Skip to content
Sections
>> Trisquel >> パッケージ >> nabia-security >> editors >> vim-athena
aramo  ] [  nabia  ] [  etiona  ] [  etiona-security  ] [  nabia-security  ] [  aramo-security  ] [  aramo-updates  ] [  nabia-updates  ] [  etiona-updates  ]
[ ソース: vim  ]

パッケージ: vim-athena (2:8.1.2269-1ubuntu5.9)

vim-athena に関するリンク

vim-athena

Trisquel の資源:

vim ソースパッケージをダウンロード:

メンテナ:

Original Maintainers:

外部の資源:

類似のパッケージ:

Vi IMproved - enhanced vi editor - with Athena GUI

Vim is an almost compatible version of the UNIX editor Vi.

Many new features have been added: multi level undo, syntax highlighting, command line history, on-line help, filename completion, block operations, folding, Unicode support, etc.

This package contains a version of vim compiled with a Athena GUI and support for scripting with Lua, Perl, Python 3, Ruby, and Tcl.

その他の vim-athena 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • dep: libacl1 (>= 2.2.23)
    パッケージは利用できません
  • dep: libc6 (>= 2.29)
    GNU C Library: Shared libraries
    以下のパッケージによって提供される仮想パッケージでもあります: libc6-udeb
  • dep: libcanberra0 (>= 0.2)
    パッケージは利用できません
  • dep: libgpm2 (>= 1.20.7)
    パッケージは利用できません
  • dep: libice6 (>= 1:1.0.0)
    パッケージは利用できません
  • dep: liblua5.2-0
    パッケージは利用できません
  • dep: libperl5.30 (>= 5.30.0)
    shared Perl library
  • dep: libpython3.8 (>= 3.8.2)
    Shared Python runtime library (version 3.8)
  • dep: libruby2.7 (>= 2.7.0) [amd64]
    Libraries necessary to run Ruby 2.7
    dep: libruby2.7 (>= 2.7.0~preview2) [armhf]
  • dep: libselinux1 (>= 1.32)
    パッケージは利用できません
  • dep: libsm6
    パッケージは利用できません
  • dep: libtcl8.6 (>= 8.6.0)
    パッケージは利用できません
  • dep: libtinfo6 (>= 6)
    パッケージは利用できません
  • dep: libx11-6
    X11 client-side library
  • dep: libxaw7
    パッケージは利用できません
  • dep: libxmu6
    パッケージは利用できません
  • dep: libxpm4
    パッケージは利用できません
  • dep: libxt6
    パッケージは利用できません
  • dep: vim-common (= 2:8.1.2269-1ubuntu5.9)
    Vi IMproved - Common files
  • dep: vim-gui-common (= 2:8.1.2269-1ubuntu5.9)
    Vi IMproved - Common GUI files
  • dep: vim-runtime (= 2:8.1.2269-1ubuntu5.9)
    Vi IMproved - Runtime files
  • sug: cscope
    パッケージは利用できません
  • sug: vim-doc
    Vi IMproved - HTML documentation

vim-athena のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 1,417.0 kB3625 kB [ファイル一覧]
armhf 1,232.3 kB2401 kB [ファイル一覧]