Skip to content
Sections
>> Trisquel >> パッケージ >> nabia-security >> ソース >> misc >> flatpak
nabia  ] [  etiona  ] [  aramo  ] [  etiona-security  ] [  nabia-security  ] [  nabia-updates  ] [  etiona-updates  ]

ソースパッケージ: flatpak (1.6.5-0ubuntu0.4)

flatpak に関するリンク

Trisquel の資源:

メンテナ:

Original Maintainers:

外部の資源:

以下のバイナリパッケージがこのソースパッケージからビルドされています。
flatpak
Application deployment framework for desktop apps
flatpak-tests
Application deployment framework for desktop apps (tests)
gir1.2-flatpak-1.0
Application deployment framework for desktop apps (introspection)
libflatpak-dev
Application deployment framework for desktop apps (development)
libflatpak-doc
Application deployment framework for desktop apps (documentation)
libflatpak0
Application deployment framework for desktop apps (library)

その他の flatpak 関連パッケージ

  • 構築依存
  • 構築依存 (アーキテクチャ非依存)
  • adep: attr
    パッケージは利用できません
  • adep: automake (>= 1.14.1)
    パッケージは利用できません
  • adep: bison
    パッケージは利用できません
  • adep: bubblewrap (>= 0.4.0)
    パッケージは利用できません
  • adep: ca-certificates
    Common CA certificates
  • adep: dbus
    simple interprocess messaging system (daemon and utilities)
  • adep: debhelper-compat (= 12)
    パッケージは利用できません
  • adep: desktop-file-utils
    パッケージは利用できません
  • adep: dh-exec (>= 0.23~)
    パッケージは利用できません
  • adep: docbook-xml
    パッケージは利用できません
  • adep: docbook-xsl
    パッケージは利用できません
  • adep: fuse
    パッケージは利用できません
  • adep: gnupg
    GNU privacy guard - a free PGP replacement
  • adep: gobject-introspection (>= 1.54.1-2~)
    パッケージは利用できません
  • adep: gtk-doc-tools
    パッケージは利用できません
  • adep: gtk-update-icon-cache
    パッケージは利用できません
  • adep: hicolor-icon-theme
    パッケージは利用できません
  • adep: libappstream-glib-dev (>= 0.5.10)
    パッケージは利用できません
  • adep: libarchive-dev (>= 2.8.0)
    Multi-format archive and compression library (development files)
  • adep: libattr1-dev
    パッケージは利用できません
  • adep: libcap-dev
    パッケージは利用できません
  • adep: libdconf-dev
    パッケージは利用できません
  • adep: libdw-dev
    パッケージは利用できません
  • adep: libelf-dev
    パッケージは利用できません
  • adep: libfuse-dev (>= 2.9.2)
    パッケージは利用できません
  • adep: libgdk-pixbuf2.0-dev
    GDK Pixbuf library (development files)
  • adep: libgirepository1.0-dev
    パッケージは利用できません
  • adep: libglib2.0-dev (>= 2.44)
    Development files for the GLib library
  • adep: libgpgme-dev (>= 1.1.8)
    パッケージは利用できません
  • adep: libjson-glib-dev
    パッケージは利用できません
  • adep: libostree-dev (>= 2019.2)
    パッケージは利用できません
  • adep: libpolkit-agent-1-dev
    PolicyKit Authentication Agent API - development files
  • adep: libpolkit-gobject-1-dev
    PolicyKit Authorization API - development files
  • adep: libseccomp-dev (>= 2.5.1)
    high level interface to Linux seccomp filter (development files)
  • adep: libsoup2.4-dev
    パッケージは利用できません
  • adep: libsystemd-dev
    systemd utility library - development files
  • adep: libxau-dev
    パッケージは利用できません
  • adep: libxml2-dev (>= 2.4)
    Development files for the GNOME XML library
  • adep: libxml2-utils
    XML utilities
  • adep: ostree (>= 2019.2)
    パッケージは利用できません
  • adep: policykit-1
    framework for managing administrative policies and privileges
  • adep: procps
    パッケージは利用できません
  • adep: python3
    パッケージは利用できません
  • adep: shared-mime-info
    パッケージは利用できません
  • adep: socat
    パッケージは利用できません
  • adep: xdg-dbus-proxy (>= 0.1.0)
    パッケージは利用できません
  • adep: xmlto
    パッケージは利用できません
  • adep: xsltproc
    XSLT 1.0 command line processor
  • idep: libglib2.0-doc
    Documentation files for the GLib library
  • idep: libostree-doc
    パッケージは利用できません

Download flatpak

ファイルサイズ (単位: kB)MD5 チェックサム
flatpak_1.6.5-0ubuntu0.4.dsc 3.5 kB 6bdbf64e157a07e3b5cd77a6626eec59
flatpak_1.6.5.orig.tar.xz 1,309.3 kB 0b5303bd1a3e1dac250570f8587a7d32
flatpak_1.6.5-0ubuntu0.4.debian.tar.xz 40.0 kB 3314363f1140e631fc1916c2ae6c166a
Debian パッケージソースリポジトリ (VCS: Git)
https://salsa.debian.org/debian/flatpak.git
Debian パッケージソースリポジトリ (ブラウザで表示可能)
https://salsa.debian.org/debian/flatpak