Skip to content
Sections
>> Trisquel >> Packages >> nabia-security >> misc >> qemu-system-mips
nabia  ] [  aramo  ] [  etiona  ] [  etiona-security  ] [  nabia-security  ] [  aramo-security  ] [  nabia-updates  ] [  aramo-updates  ] [  etiona-updates  ]
[ Source: qemu  ]

Package: qemu-system-mips (1:4.2-3ubuntu6.23)

QEMU full system emulation binaries (mips)

QEMU is a fast processor emulator: currently the package supports MIPS emulation. By using dynamic translation it achieves reasonable speed while being easy to port on new host CPUs.

This package provides the full system emulation binaries to emulate the following mips hardware: mips mipsel mips64 mips64el.

In system emulation mode QEMU emulates a full system, including a processor and various peripherals. It enables easier testing and debugging of system code. It can also be used to provide virtual hosting of several virtual machines on a single server.

Other Packages Related to qemu-system-mips

  • depends
  • recommends
  • suggests
  • dep: libaio1 (>= 0.3.93)
    Package not available
  • dep: libasound2 (>= 1.0.16)
    virtual package provided by liboss4-salsa-asound2
  • dep: libbrlapi0.7
    Package not available
  • dep: libc6 (>= 2.29)
    GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libcacard0 (>= 2.2)
    Package not available
  • dep: libepoxy0 (>= 1.3)
    Package not available
  • dep: libfdt1 (>= 1.5.1)
    Package not available
  • dep: libgbm1 (>= 7.11~1)
    generic buffer management API -- runtime
  • dep: libgcc-s1 (>= 4.7)
    GCC support library
  • dep: libglib2.0-0 (>= 2.31.8)
    GLib library of C routines
  • dep: libgnutls30 (>= 3.6.12)
    GNU TLS library - main runtime library
  • dep: libibverbs1 (>= 1.1.6)
    Package not available
  • dep: libjpeg8 (>= 8c)
    Package not available
  • dep: libncursesw6 (>= 6)
    Package not available
  • dep: libnettle7
    low level cryptographic library (symmetric and one-way cryptos)
  • dep: libnuma1 (>= 2.0.11) [amd64]
    Package not available
  • dep: libpixman-1-0 (>= 0.19.6)
    Package not available
  • dep: libpmem1 (>= 1.4) [amd64]
    Package not available
  • dep: libpng16-16 (>= 1.6.2-1)
    Package not available
  • dep: librdmacm1 (>= 1.0.15)
    Package not available
  • dep: libsasl2-2 (>= 2.1.27+dfsg)
    Cyrus SASL - authentication abstraction library
  • dep: libseccomp2 (>= 2.1.0)
    high level interface to Linux seccomp filter
  • dep: libslirp0 (>= 4.0.0)
    General purpose TCP-IP emulator library
  • dep: libspice-server1 (>= 0.14.2) [amd64]
    Implements the server side of the SPICE protocol
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libtinfo6 (>= 6)
    Package not available
  • dep: libusb-1.0-0 (>= 2:1.0.22)
    Package not available
  • dep: libusbredirparser1 (>= 0.6)
    Package not available
  • dep: libvirglrenderer1 (>= 0.8.2)
    virtual GPU for KVM virtualization
  • dep: qemu-system-common (>> 1:2.12~)
    QEMU full system emulation binaries (common files)
  • dep: qemu-system-data (>> 1:4.2-3ubuntu6.23~)
    QEMU full system emulation (data files)
  • dep: zlib1g (>= 1:1.2.0)
    compression library - runtime
  • rec: ipxe-qemu (>= 1.0.0+git-20131111.c3d1e78-1~)
    Package not available
  • rec: qemu-system-gui (= 1:4.2-3ubuntu6.23)
    QEMU full system emulation binaries (user interface and audio support)
  • rec: qemu-utils
    QEMU utilities
  • rec: seabios
    Package not available
  • sug: qemu-block-extra (= 1:4.2-3ubuntu6.23)
    extra block backend modules for qemu-system and qemu-utils
  • sug: samba
    SMB/CIFS file, print, and login server for Unix
  • sug: vde2
    Package not available

Download qemu-system-mips

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 12,562.2 kB60277 kB [list of files]
armhf 11,422.9 kB40480 kB [list of files]