Skip to content
Sections
>> Trisquel >> Pakketten >> etiona-updates >> libs >> libpcre3
etiona  ] [  aramo  ] [  nabia  ] [  etiona-security  ] [  aramo-security  ] [  nabia-security  ] [  aramo-updates  ] [  etiona-updates  ] [  nabia-updates  ]
[ Bron: pcre3  ]

Pakket: libpcre3 (2:8.39-9ubuntu0.1)

Old Perl 5 Compatible Regular Expression Library - runtime files

This is a library of functions to support regular expressions whose syntax and semantics are as close as possible to those of the Perl 5 language.

New packages should use the newer pcre2 packages, and existing packages should migrate to pcre2.

This package contains the runtime libraries.

Andere aan libpcre3 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.4) [i386]

libpcre3 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 225,4 kB661 kB [overzicht]
i386 224,5 kB673 kB [overzicht]