Skip to content
Sections
>> Trisquel >> Pakketten >> etiona-updates >> httpd >> lighttpd-mod-authn-gssapi
etiona  ] [  aramo  ] [  nabia  ] [  aramo-updates  ] [  etiona-updates  ] [  nabia-updates  ]
[ Bron: lighttpd  ]

Pakket: lighttpd-mod-authn-gssapi (1.4.45-1ubuntu3.18.04.1+9.0trisquel1)

GGSAPI authentication for lighttpd

This package contains the authn_gssapi module for lighttpd. With this module, it is possible to perform GSSAPI authentication.

Andere aan lighttpd-mod-authn-gssapi gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.4)
    GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
  • dep: libgssapi-krb5-2 (>= 1.14+dfsg)
    MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
  • dep: libkrb5-3 (>= 1.10+dfsg~)
    MIT Kerberos runtime libraries
  • dep: lighttpd (= 1.4.45-1ubuntu3.18.04.1+9.0trisquel1)
    fast webserver with minimal memory footprint

lighttpd-mod-authn-gssapi downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 10,0 kB86 kB [overzicht]
i386 10,7 kB86 kB [overzicht]