Skip to content
Sections
>> Trisquel >> Pakketten >> nabia >> gnustep >> gnustep-dl2-sqlite-adaptor
nabia  ] [  etiona  ] [  aramo  ]
[ Bron: gnustep-dl2  ]

Pakket: gnustep-dl2-sqlite-adaptor (0.12.0-15.1build4)

gnustep-dl2 adaptor to connect to SQLite

This specific EOAdaptor project supports SQLite 3.x and higher

GNUstep Database Library Version 2 is needed by GNUstep applications that communicate with databases. It's an implementation of Apple's Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's WebObjects 4.5 interface.

Andere aan gnustep-dl2-sqlite-adaptor gerelateerde pakketten

  • depends
  • recommends
  • suggests

gnustep-dl2-sqlite-adaptor downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 24,0 kB202 kB [overzicht]
armhf 20,4 kB136 kB [overzicht]