Skip to content
Sections
>> Trisquel >> Pakketten >> nabia >> libs >> libxfce4ui-2-0
aramo  ] [  nabia  ] [  etiona  ] [  nabia-updates  ] [  aramo-updates  ] [  etiona-updates  ]
[ Bron: libxfce4ui  ]

Pakket: libxfce4ui-2-0 (4.14.1-1ubuntu1+10.0trisquel1)

widget library for Xfce - Gtk+3 variant

libxfce4ui is used to share commonly used Xfce widgets among the Xfce applications.

This package provides the Gtk+3 variant of libxfce4ui.

Andere aan libxfce4ui-2-0 gerelateerde pakketten

  • depends
  • recommends
  • suggests
  • dep: libatk1.0-0 (>= 1.12.4)
    ATK accessibility toolkit
  • dep: libc6 (>= 2.28) [armhf]
    GNU C Library: Shared libraries
    Ook een virtueel pakket geboden door: libc6-udeb
    dep: libc6 (>= 2.4) [amd64]
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libglib2.0-0 (>= 2.37.3)
    GLib library of C routines
  • dep: libgtk-3-0 (>= 3.21.4)
    GTK graphical user interface library
  • dep: libice6 (>= 1:1.0.0)
    X11 Inter-Client Exchange library
  • dep: libpango-1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libsm6
    X11 Session Management library
  • dep: libstartup-notification0 (>= 0.4)
    library for program launch feedback (shared library)
  • dep: libx11-6
    X11 client-side library
  • dep: libxfce4ui-common (>= 4.11)
    common files for libxfce4ui
  • dep: libxfce4util7 (>= 4.9.0)
    Utility functions library for Xfce4
  • dep: libxfconf-0-3 (>= 4.6.0)
    Client library for Xfce4 configure interface

libxfce4ui-2-0 downloaden

Pakket downloaden voor alle beschikbare platforms
Platform Pakketgrootte Geïnstalleerde grootte Bestanden
amd64 42,4 kB180 kB [overzicht]
armhf 38,3 kB118 kB [overzicht]