Skip to content
Sections
>> Trisquel >> Pakiety >> ecne (12.0LTS) >> python >> python3-aiosasl
[  aramo  ] [  ecne  ] [  xolotl  ]
[ Pakiet źródłowy: python-aiosasl  ]

Pakiet: python3-aiosasl (0.5.0-1)

Protocol-agnostic SASL library for use with asyncio

aiosasl provides a generic, asyncio-based SASL library. It can be used with any protocol, provided the necessary interface code is provided by the application or protocol implementation.

Supported SASL mechanisms:

 - PLAIN: authenticate with plaintext password (RFC 4616)
 - ANONYMOUS: anonymous "authentication" (RFC 4505)
 - SCRAM-SHA-1, SCRAM-SHA-224, , SCRAM-SHA-512, SCRAM-SHA-384,
   and SCRAM-SHA-256: Salted Challenge Response Authentication
   (RFC 5802), (and the -PLUS variants with channel binding).

Inne pakiety związane z python3-aiosasl

  • wymaga
  • poleca
  • sugeruje
  • dep: python3
    interactive high-level object-oriented language (default python3 version)

Pobieranie python3-aiosasl

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
all 13,9 KiB75 KiB [lista plików]