Skip to content
Sections
>> Trisquel >> Pakiety >> nabia-security >> editors >> vim-tiny
aramo  ] [  nabia  ] [  etiona  ] [  etiona-security  ] [  aramo-security  ] [  nabia-security  ] [  nabia-updates  ] [  aramo-updates  ] [  etiona-updates  ]
[ Pakiet źródłowy: vim  ]

Pakiet: vim-tiny (2:8.1.2269-1ubuntu5.9)

Vi IMproved - enhanced vi editor - compact version

Vim is an almost compatible version of the UNIX editor Vi.

This package contains a minimal version of Vim compiled with no GUI and a small subset of features. This package's sole purpose is to provide the vi binary for base installations.

If a vim binary is wanted, try one of the following more featureful packages: vim, vim-nox, vim-athena, or vim-gtk3.

Inne pakiety związane z vim-tiny

  • wymaga
  • poleca
  • sugeruje
  • dep: libacl1 (>= 2.2.23)
    Pakiet niedostępny
  • dep: libc6 (>= 2.15) [amd64]
    GNU C Library: Shared libraries
    również pakiet wirtualny udostępniany przez libc6-udeb
    dep: libc6 (>= 2.28) [armhf]
  • dep: libselinux1 (>= 1.32)
    Pakiet niedostępny
  • dep: libtinfo6 (>= 6)
    Pakiet niedostępny
  • dep: vim-common (= 2:8.1.2269-1ubuntu5.9)
    Vi IMproved - Common files
  • sug: indent
    Pakiet niedostępny

Pobieranie vim-tiny

Pobierz dla wszystkich dostępnych architektur
Architektura Rozmiar pakietu Rozmiar po instalacji Pliki
amd64 564,1 KiB1531 KiB [lista plików]
armhf 488,8 KiB1061 KiB [lista plików]