Skip to content
Sections
>> Trisquel >> Пакеты >> etiona-security >> sound >> pulseaudio
etiona  ] [  nabia  ] [  aramo  ] [  nabia-security  ] [  etiona-security  ] [  aramo-updates  ] [  nabia-updates  ] [  etiona-updates  ]
[ Источник: pulseaudio  ]

Пакет: pulseaudio (1:11.1-1ubuntu7.11+9.0trisquel1)

PulseAudio sound server

PulseAudio, previously known as Polypaudio, is a sound server for POSIX and WIN32 systems. It is a drop in replacement for the ESD sound server with much better latency, mixing/re-sampling quality and overall architecture.

These are some of PulseAudio's features:

  * High quality software mixing of multiple audio streams with support for
    more than one sink/source. May be used to combine multiple sound cards
    into one (with sample rate adjustment).

  * Wide range of supported client libraries. ESD, ALSA, oss, libao and
    GStreamer client applications are supported as-is. Native PulseAudio
    plug-ins are also available for xmms and mplayer.

  * Good low latency behaviour and very accurate latency measurement for
    playback and recording. Ability to fully synchronize multiple playback
    streams.

  * Network transparency, allowing an application to play back or record
    audio on a different machine than the one it is running on.

  * Extensible plug-in architecture with plug-ins for jackd, multicast-rtp
    lirc and avahi, just to name a few.

This package contains the daemon and basic module set.

Другие пакеты, относящиеся к pulseaudio

  • зависимости
  • рекомендации
  • предложения
  • dep: adduser
    Пакет недоступен
  • dep: libasound2 (>= 1.0.24.1)
    Пакет недоступен
  • dep: libasound2-plugins
    Пакет недоступен
  • dep: libc6 (>= 2.27)
    GNU C Library: Shared libraries
    также виртуальный пакет, предоставляемый libc6-udeb
  • dep: libcap2 (>= 1:2.10)
    Пакет недоступен
  • dep: libdbus-1-3 (>= 1.9.14)
    simple interprocess messaging system (library)
  • dep: libgcc1 (>= 1:3.0)
    GCC support library
  • dep: libice6 (>= 1:1.0.0)
    Пакет недоступен
  • dep: libltdl7 (>= 2.4.6)
    Пакет недоступен
  • dep: liborc-0.4-0 (>= 1:0.4.25)
    Пакет недоступен
  • dep: libpulse0 (= 1:11.1-1ubuntu7.11+9.0trisquel1)
    PulseAudio client libraries
  • dep: libsm6
    Пакет недоступен
  • dep: libsndfile1 (>= 1.0.20)
    Library for reading/writing audio files
  • dep: libspeexdsp1 (>= 1.2~beta3.2-1)
    The Speex extended runtime library
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3
  • dep: libsystemd0
    systemd utility library
  • dep: libtdb1 (>= 1.2.7+git20101214)
    Пакет недоступен
  • dep: libudev1 (>= 183)
    libudev shared library
  • dep: libwebrtc-audio-processing1
    Пакет недоступен
  • dep: libx11-6
    X11 client-side library
  • dep: libx11-xcb1
    Xlib/XCB interface library
  • dep: libxcb1
    Пакет недоступен
  • dep: libxtst6
    Пакет недоступен
  • dep: lsb-base (>= 3.2-13)
    Пакет недоступен
  • dep: pulseaudio-utils
    Command line tools for the PulseAudio sound server
  • rec: rtkit
    Пакет недоступен
  • sug: paman
    Пакет недоступен
  • sug: paprefs
    Пакет недоступен
  • sug: pavucontrol
    Пакет недоступен
  • sug: pavumeter
    Пакет недоступен
  • sug: ubuntu-sounds
    Пакет недоступен
  • sug: udev
    /dev/ and hotplug management daemon

Загрузка pulseaudio

Загрузить для всех доступных архитектур
Архитектура Размер пакета В установленном виде Файлы
amd64 1 067,4 Кб6140 Кб [список файлов]
i386 1 063,6 Кб6203 Кб [список файлов]