Skip to content
Sections
>> Trisquel >> Пакеты >> nabia-security >> Исходный код >> libs >> gst-plugins-good1.0
aramo  ] [  nabia  ] [  etiona  ] [  etiona-security  ] [  nabia-security  ] [  aramo-updates  ] [  etiona-updates  ] [  nabia-updates  ]

Пакет исходного кода: gst-plugins-good1.0 (1.16.2-1ubuntu2.1)

Ссылки для gst-plugins-good1.0

Ресурсы Trisquel:

Сопровождающий:

Original Maintainers:

  • Maintainers of GStreamer packages
  • Sebastian Dröge
  • Sjoerd Simons

Внешние ресурсы:

Из этого пакета исходного кода собираются следующие двоичные пакеты:
gstreamer1.0-gtk3
GStreamer plugin for GTK+3
gstreamer1.0-plugins-good
GStreamer plugins from the "good" set
gstreamer1.0-plugins-good-dbg
GStreamer plugins from the "good" set
gstreamer1.0-plugins-good-doc
GStreamer documentation for plugins from the "good" set
gstreamer1.0-pulseaudio
GStreamer plugin for PulseAudio
gstreamer1.0-qt5
GStreamer plugin for Qt5
libgstreamer-plugins-good1.0-0
GStreamer development files for libraries from the "good" set
libgstreamer-plugins-good1.0-dev
GStreamer development files for libraries from the "good" set

Другие пакеты, относящиеся к gst-plugins-good1.0

  • для сборки
  • build-depends-indep
  • adep: libgstreamer1.0-dev (>= 1.16.2)
    GStreamer core development files
  • adep: libraw1394-dev (>= 2.0.0) [linux-any]
    Пакет недоступен
  • adep: libiec61883-dev (>= 1.0.0) [linux-any]
    Пакет недоступен
  • adep: libavc1394-dev [linux-any]
    Пакет недоступен
  • adep: libv4l-dev [linux-any]
    Пакет недоступен
  • adep: libgudev-1.0-dev (>= 143) [linux-any]
    Пакет недоступен
  • adep: libgstreamer-plugins-base1.0-dev (>= 1.16.2)
    GStreamer development files for libraries from the "base" set
  • adep: autotools-dev
    Пакет недоступен
  • adep: dh-autoreconf
    Пакет недоступен
  • adep: automake (>= 1.14)
    Пакет недоступен
  • adep: autoconf (>= 2.69)
    Пакет недоступен
  • adep: libtool (>= 2.2.6)
    Пакет недоступен
  • adep: autopoint (>= 0.17)
    Пакет недоступен
  • adep: cdbs (>= 0.4.93)
    Пакет недоступен
  • adep: debhelper (>= 9)
    Пакет недоступен
  • adep: dpkg-dev (>= 1.15.1)
    Debian package development tools
  • adep: pkg-config (>= 0.11.0)
    Пакет недоступен
  • adep: gtk-doc-tools (>= 1.12)
    Пакет недоступен
  • adep: libglib2.0-dev (>= 2.40)
    Development files for the GLib library
  • adep: liborc-0.4-dev (>= 1:0.4.17)
    Пакет недоступен
  • adep: libcairo2-dev (>= 1.10.0)
    Пакет недоступен
  • adep: libcaca-dev
    development files for libcaca
  • adep: libspeex-dev (>= 1.1.6)
    The Speex codec library development files
  • adep: libpng-dev
    Пакет недоступен
  • adep: libshout3-dev
    Пакет недоступен
  • adep: libjpeg-dev
    виртуальный пакет, предоставляемый libjpeg-turbo8-dev
  • adep: libaa1-dev (>= 1.4p5)
    Пакет недоступен
  • adep: libflac-dev (>= 1.1.4)
    Пакет недоступен
  • adep: libdv4-dev
    Пакет недоступен
    или libdv-dev
    Пакет недоступен
  • adep: libxdamage-dev
    Пакет недоступен
  • adep: libxext-dev
    Пакет недоступен
  • adep: libxfixes-dev
    Пакет недоступен
  • adep: libxv-dev
    Пакет недоступен
  • adep: libgtk-3-dev (>= 3.15)
    Пакет недоступен
  • adep: libtag1-dev (>= 1.5)
    Пакет недоступен
  • adep: libwavpack-dev (>= 4.60)
    audio codec (lossy and lossless) - development files
  • adep: gstreamer1.0-plugins-base (>= 1.16.2)
    GStreamer plugins from the "base" set
  • adep: libsoup2.4-dev (>= 2.48)
    Пакет недоступен
  • adep: libpulse-dev (>= 2.0)
    PulseAudio client development headers and libraries
  • adep: libbz2-dev
    Пакет недоступен
  • adep: gstreamer1.0-doc
    GStreamer core documentation and manuals
  • adep: gstreamer1.0-plugins-base-doc
    GStreamer documentation for plugins from the "base" set
  • adep: libjack-jackd2-dev
    Пакет недоступен
  • adep: libvpx-dev (>= 1.3.0)
    Пакет недоступен
  • adep: libmp3lame-dev
    Пакет недоступен
  • adep: libmpg123-dev (>= 1.13)
    Пакет недоступен
  • adep: libtwolame-dev (>= 0.3.10)
    Пакет недоступен
  • adep: qtbase5-dev
    Qt 5 base development files
  • adep: qtdeclarative5-dev
    Пакет недоступен
  • adep: libqt5x11extras5-dev
    Пакет недоступен

Download gst-plugins-good1.0

ФайлРазмер (в Кб)Контрольная сумма MD5
gst-plugins-good1.0_1.16.2-1ubuntu2.1.dsc 4,0 Кб bc3b9bfa64eb50b565849578f00eb436
gst-plugins-good1.0_1.16.2.orig.tar.xz 3 805,8 Кб bd025f8f14974f94b75ac69a9d1b9c93
gst-plugins-good1.0_1.16.2-1ubuntu2.1.debian.tar.xz 124,8 Кб a9f97c1561b150217fa7192e8801475a
Репозиторий пакетов исходного кода Debian (VCS: Git)
git://git.launchpad.net/~ubuntu-desktop/ubuntu/+source/gst-plugins-good1.0
Репозиторий пакетов исходного кода Debian (доступен просмотр)
https://code.launchpad.net/~ubuntu-desktop/ubuntu/+source/gst-plugins-good1.0/+git/gst-plugins-good1.0