Skip to content
Sections
>> Trisquel >> Packages >> Package Search Results

Search in specific suite: [aramo] [aramo-updates] [aramo-security] [aramo-backports] [nabia] [nabia-updates] [nabia-security] [nabia-backports] [etiona] [etiona-updates] [etiona-security] [etiona-backports]

Limit search to a specific architecture: [i386] [amd64] [armhf] [arm64] [ppc64el]

You have searched for packages that names contain libruby in all suites, all sections, and all architectures. Found 4 matching packages.

Exact hits

Package libruby

  • aramo (libs): Libraries necessary to run Ruby
    1:3.0~exp1: all
  • nabia (libs): Libraries necessary to run Ruby
    1:2.7+1: all
  • etiona (libs): Libraries necessary to run Ruby
    1:2.5.1: all

Other hits

Package libruby2.5

  • etiona (libs): Libraries necessary to run Ruby 2.5
    2.5.1-1ubuntu1: amd64 i386
  • etiona-updates (libs): Libraries necessary to run Ruby 2.5
    2.5.1-1ubuntu1.12: amd64 i386
  • etiona-security (libs): Libraries necessary to run Ruby 2.5
    2.5.1-1ubuntu1.12: amd64 i386

Package libruby2.7

  • aramo (libs): Libraries necessary to run Ruby 2.7
    2.7.4-1ubuntu3: amd64 arm64 armhf i386 ppc64el
  • nabia (libs): Libraries necessary to run Ruby 2.7
    2.7.0-5ubuntu1: amd64 armhf
  • nabia-updates (libs): Libraries necessary to run Ruby 2.7
    2.7.0-5ubuntu1.7: amd64 armhf
  • nabia-security (libs): Libraries necessary to run Ruby 2.7
    2.7.0-5ubuntu1.7: amd64 armhf

Package libruby3.0

  • aramo (libs): Libraries necessary to run Ruby 3.0
    3.0.2-7ubuntu2: amd64 arm64 armhf i386 ppc64el
  • aramo-updates (libs): Libraries necessary to run Ruby 3.0
    3.0.2-7ubuntu2.1: amd64 arm64 armhf i386 ppc64el
  • aramo-security (libs): Libraries necessary to run Ruby 3.0
    3.0.2-7ubuntu2.1: amd64 arm64 armhf i386 ppc64el