Skip to content
Sections
>> Trisquel >> Packages >> Package Search Results

Search in specific suite: [aramo] [aramo-updates] [aramo-security] [aramo-backports] [nabia] [nabia-updates] [nabia-security] [nabia-backports] [etiona] [etiona-updates] [etiona-security] [etiona-backports]

Limit search to a specific architecture: [i386] [amd64] [armhf] [arm64] [ppc64el]

You have searched for packages that names contain luajit in all suites, all sections, and all architectures. Found 7 matching packages.

Exact hits

Package luajit

  • aramo (interpreters): Just in time compiler for Lua programming language version 5.1
    2.1.0~beta3+dfsg-6: amd64 arm64 armhf i386 ppc64el
  • nabia (interpreters): Just in time compiler for Lua programming language version 5.1
    2.1.0~beta3+dfsg-5.1build1: amd64 armhf
  • etiona (interpreters): Just in time compiler for Lua programming language version 5.1
    2.1.0~beta3+dfsg-5.1: amd64 i386

Other hits

Package libluajit-5.1-2

  • aramo (interpreters): Just in time compiler for Lua - library version
    2.1.0~beta3+dfsg-6: amd64 arm64 armhf i386 ppc64el
  • nabia (interpreters): Just in time compiler for Lua - library version
    2.1.0~beta3+dfsg-5.1build1: amd64 armhf
  • etiona (interpreters): Just in time compiler for Lua - library version
    2.1.0~beta3+dfsg-5.1: amd64 i386

Package libluajit-5.1-common

  • aramo (interpreters): Just in time compiler for Lua - common files
    2.1.0~beta3+dfsg-6: all
  • nabia (interpreters): Just in time compiler for Lua - common files
    2.1.0~beta3+dfsg-5.1build1: all
  • etiona (interpreters): Just in time compiler for Lua - common files
    2.1.0~beta3+dfsg-5.1: all

Package libluajit-5.1-dev

  • aramo (libdevel): Just in time compiler for Lua - development files
    2.1.0~beta3+dfsg-6: amd64 arm64 armhf i386 ppc64el
  • nabia (libdevel): Just in time compiler for Lua - development files
    2.1.0~beta3+dfsg-5.1build1: amd64 armhf
  • etiona (libdevel): Just in time compiler for Lua - development files
    2.1.0~beta3+dfsg-5.1: amd64 i386

Package libtexluajit-dev

  • aramo (libdevel): TeX Live: LuaJIT, modified for use with LuaJITTeX (development part)
    2021.20210626.59705-1build1: amd64 armhf i386
  • nabia (libdevel): Tex Live: LuaJIT, modified for use with LuaJITTeX (development part)
    2019.20190605.51237-3build2: amd64 armhf
  • etiona (libdevel): Tex Live: LuaJIT, modified for use with LuaJITTeX (development part)
    2017.20170613.44572-8build1: amd64 i386
  • etiona-updates (libdevel): Tex Live: LuaJIT, modified for use with LuaJITTeX (development part)
    2017.20170613.44572-8ubuntu0.1: amd64 i386
  • etiona-security (libdevel): Tex Live: LuaJIT, modified for use with LuaJITTeX (development part)
    2017.20170613.44572-8ubuntu0.1: amd64 i386

Package libtexluajit2

  • aramo (libs): TeX Live: LuaJIT, modified for use with LuaJITTeX
    2021.20210626.59705-1build1: amd64 armhf i386
  • nabia (libs): TeX Live: LuaJIT, modified for use with LuaJITTeX
    2019.20190605.51237-3build2: amd64 armhf
  • etiona (libs): TeX Live: LuaJIT, modified for use with LuaJITTeX
    2017.20170613.44572-8build1: amd64 i386
  • etiona-updates (libs): TeX Live: LuaJIT, modified for use with LuaJITTeX
    2017.20170613.44572-8ubuntu0.1: amd64 i386
  • etiona-security (libs): TeX Live: LuaJIT, modified for use with LuaJITTeX
    2017.20170613.44572-8ubuntu0.1: amd64 i386

Package uwsgi-plugin-luajit

  • aramo (web): Lua WSAPI plugin for uWSGI (LuaJIT)
    2.0.20+2+ubuntu3+0.0.7build1: amd64 arm64 armhf ppc64el
  • nabia (web): Lua WSAPI plugin for uWSGI (LuaJIT)
    2.0.17.1+2+0.0.3build1: amd64 armhf
  • etiona (web): Lua WSAPI plugin for uWSGI (LuaJIT)
    2.0.15+10+0.0.3: amd64 i386