Skip to content
Sections
>> Trisquel >> Packages >> Package Search Results

Search in specific suite: [aramo] [aramo-updates] [aramo-security] [aramo-backports] [nabia] [nabia-updates] [nabia-security] [nabia-backports] [etiona] [etiona-updates] [etiona-security] [etiona-backports]

Limit search to a specific architecture: [i386] [amd64] [armhf] [arm64] [ppc64el]

You have searched for packages that names contain ruby2.5 in all suites, all sections, and all architectures. Found 5 matching packages.

Exact hits

Package ruby2.5

  • etiona (ruby): Interpreter of object-oriented scripting language Ruby
    2.5.1-1ubuntu1: amd64 i386
  • etiona-updates (ruby): Interpreter of object-oriented scripting language Ruby
    2.5.1-1ubuntu1.12: amd64 i386
  • etiona-security (ruby): Interpreter of object-oriented scripting language Ruby
    2.5.1-1ubuntu1.12: amd64 i386

Other hits

Package libruby2.5

  • etiona (libs): Libraries necessary to run Ruby 2.5
    2.5.1-1ubuntu1: amd64 i386
  • etiona-updates (libs): Libraries necessary to run Ruby 2.5
    2.5.1-1ubuntu1.12: amd64 i386
  • etiona-security (libs): Libraries necessary to run Ruby 2.5
    2.5.1-1ubuntu1.12: amd64 i386

Package ruby2.5-dev

  • etiona (ruby): Header files for compiling extension modules for the Ruby 2.5
    2.5.1-1ubuntu1: amd64 i386
  • etiona-updates (ruby): Header files for compiling extension modules for the Ruby 2.5
    2.5.1-1ubuntu1.12: amd64 i386
  • etiona-security (ruby): Header files for compiling extension modules for the Ruby 2.5
    2.5.1-1ubuntu1.12: amd64 i386

Package ruby2.5-doc

  • etiona (doc): Documentation for Ruby 2.5
    2.5.1-1ubuntu1: all
  • etiona-updates (doc): Documentation for Ruby 2.5
    2.5.1-1ubuntu1.12: all
  • etiona-security (doc): Documentation for Ruby 2.5
    2.5.1-1ubuntu1.12: all

Package uwsgi-plugin-rack-ruby2.5

  • etiona (httpd): Rack plugin for uWSGI (ruby2.5)
    2.0.15-10.2ubuntu2: amd64 i386
  • etiona-updates (httpd): Rack plugin for uWSGI (ruby2.5)
    2.0.15-10.2ubuntu2.2: amd64 i386
  • etiona-security (httpd): Rack plugin for uWSGI (ruby2.5)
    2.0.15-10.2ubuntu2.2: amd64 i386