Skip to content
Sections
>> Trisquel >> Balíky >> aramo-security >> otherosfs >> qemu-system-x86-xen
nabia  ] [  nabia-security  ] [  nabia-updates  ] [  aramo  ] [  aramo-security  ] [  aramo-updates  ]
[ Zdroj: qemu  ]

Balík: qemu-system-x86-xen (1:6.2+dfsg-2ubuntu6.6)

QEMU full system emulation binaries (x86)

QEMU is a fast processor emulator: currently the package supports i386 and x86-64 emulation. By using dynamic translation it achieves reasonable speed while being easy to port on new host CPUs.

This package provides the full system emulation binaries to emulate the following x86 hardware: .

In comparison to the main qemu-system-x86 this package has xen support enabled, but is only maintained as universe package. Qemu with xen support is needed to run Xen in HVM mode. For any other use case you should install and use qemu-system-x86 instead.

Ostatné balíky súvisiace s balíkom qemu-system-x86-xen

  • závisí
  • odporúča
  • navrhuje
  • dep: ipxe-qemu
    Balík nie je dostupný
  • dep: libaio1 (>= 0.3.93)
    Balík nie je dostupný
  • dep: libc6 (>= 2.34)
    Balík nie je dostupný
  • dep: libfdt1 (>= 1.6.1)
    Balík nie je dostupný
  • dep: libfuse3-3 (>= 3.2.3)
    Balík nie je dostupný
  • dep: libgcc-s1 (>= 4.7)
    GCC support library
  • dep: libglib2.0-0 (>= 2.39.4)
    Balík nie je dostupný
  • dep: libgnutls30 (>= 3.7.2)
    GNU TLS library - main runtime library
  • dep: libibverbs1 (>= 28)
    Balík nie je dostupný
  • dep: libjpeg8 (>= 8c)
    Balík nie je dostupný
  • dep: libnettle8
    Balík nie je dostupný
  • dep: libnuma1 (>= 2.0.11)
    Balík nie je dostupný
  • dep: libpixman-1-0 (>= 0.19.6)
    pixel-manipulation library for X and cairo
  • dep: libpmem1 (>= 1.4)
    Balík nie je dostupný
  • dep: libpng16-16 (>= 1.6.2-1)
    Balík nie je dostupný
  • dep: librdmacm1 (>= 1.0.15)
    Balík nie je dostupný
  • dep: libsasl2-2 (>= 2.1.27+dfsg2)
    Balík nie je dostupný
  • dep: libseccomp2 (>= 2.1.0)
    Balík nie je dostupný
  • dep: libslirp0 (>= 4.0.0)
    Balík nie je dostupný
  • dep: libudev1 (>= 183)
    Balík nie je dostupný
  • dep: liburing2 (>= 2.0)
    Balík nie je dostupný
  • dep: libxendevicemodel1
    Balík nie je dostupný
  • dep: libxenevtchn1
    Balík nie je dostupný
  • dep: libxenforeignmemory1
    Balík nie je dostupný
  • dep: libxengnttab1
    Balík nie je dostupný
  • dep: libxenmisc4.16
    Balík nie je dostupný
  • dep: libxenstore4 (>= 4.16.0)
    Balík nie je dostupný
  • dep: libxentoolcore1
    Balík nie je dostupný
  • dep: libzstd1 (>= 1.4.0)
    Balík nie je dostupný
  • dep: qemu-system-common (= 1:6.2+dfsg-2ubuntu6.6)
    QEMU full system emulation binaries (common files)
  • dep: qemu-system-data (>> 1:6.2+dfsg-2ubuntu6.6~)
    QEMU full system emulation (data files)
  • dep: zlib1g (>= 1:1.2.0)
    compression library - runtime
  • rec: qemu-block-extra (= 1:6.2+dfsg-2ubuntu6.6)
    extra block backend modules for qemu-system and qemu-utils
  • rec: qemu-system-gui (= 1:6.2+dfsg-2ubuntu6.6)
    QEMU full system emulation binaries (user interface and audio support)
  • rec: qemu-utils
    QEMU utilities
  • rec: seabios
    Balík nie je dostupný
  • sug: ovmf
    Balík nie je dostupný

Stiahnuť qemu-system-x86-xen

Stiahnuť pre všetky dostupné architektúry
Architektúra Veľkosť balíka Nainštalovaná veľkosť Súbory
amd64 8,043.1 kB31384 kB [zoznam súborov]