Skip to content
Sections
>> Trisquel >> Balíky >> etiona-security >> editors >> libreoffice-core
nabia  ] [  aramo  ] [  etiona  ] [  etiona-security  ] [  aramo-updates  ] [  etiona-updates  ] [  nabia-updates  ] [  nabia-backports  ] [  etiona-backports  ]
[ Zdroj: libreoffice  ]

Balík: libreoffice-core (1:6.0.7-0ubuntu0.18.04.10)

office productivity suite -- arch-dependent files

LibreOffice is a full-featured office productivity suite that provides a near drop-in replacement for Microsoft(R) Office.

This package contains the architecture-dependent core files of LibreOffice. See the libreoffice package for more information.

Ostatné balíky súvisiace s balíkom libreoffice-core

  • závisí
  • odporúča
  • navrhuje
  • dep: fontconfig
    Balík nie je dostupný
  • dep: fonts-opensymbol
    OpenSymbol TrueType font
  • dep: libboost-locale1.65.1
    Balík nie je dostupný
  • dep: libc6 (>= 2.27)
    GNU C Library: Shared libraries
    tiež virtuálny balík poskytovaný balíkom libc6-udeb
  • dep: libcairo2 (>= 1.14.0)
    Balík nie je dostupný
  • dep: libclucene-contribs1v5 (>= 2.3.3.4+dfsg)
    Balík nie je dostupný
  • dep: libclucene-core1v5 (>= 2.3.3.4+dfsg)
    Balík nie je dostupný
  • dep: libcmis-0.5-5v5 (>= 0.5.1+git20160603)
    Balík nie je dostupný
  • dep: libcups2 (>= 1.7.0)
    Common UNIX Printing System(tm) - Core library
  • dep: libcurl3-gnutls (>= 7.16.2)
    easy-to-use client-side URL transfer library (GnuTLS flavour)
  • dep: libdbus-1-3 (>= 1.9.14)
    simple interprocess messaging system (library)
  • dep: libdbus-glib-1-2 (>= 0.78)
    Balík nie je dostupný
  • dep: libdconf1 (>= 0.15.2)
    Balík nie je dostupný
  • dep: libeot0
    Balík nie je dostupný
  • dep: libepoxy0 (>= 1.0)
    Balík nie je dostupný
  • dep: libexpat1 (>= 2.0.1)
    XML parsing C library - runtime library
  • dep: libexttextcat-2.0-0 (>= 2.2-8)
    Balík nie je dostupný
  • dep: libfontconfig1 (>= 2.12)
    Balík nie je dostupný
  • dep: libfreetype6 (>= 2.3.5)
    FreeType 2 font engine, shared library files
  • dep: libgcc1 (>= 1:3.4) [amd64]
    GCC support library
    dep: libgcc1 (>= 1:7) [i386]
  • dep: libglib2.0-0 (>= 2.38.0)
    GLib library of C routines
  • dep: libgpgmepp6 (>= 1.10.0)
    Balík nie je dostupný
  • dep: libharfbuzz-icu0 (>= 0.9.42)
    Balík nie je dostupný
  • dep: libharfbuzz0b (>= 0.9.42)
    Balík nie je dostupný
  • dep: libhunspell-1.6-0
    Balík nie je dostupný
  • dep: libhyphen0 (>= 2.7.1)
    Balík nie je dostupný
  • dep: libice6 (>= 1:1.0.0)
    Balík nie je dostupný
  • dep: libicu60 (>= 60.1-1~)
    International Components for Unicode
  • dep: libjpeg8 (>= 8c)
    Balík nie je dostupný
  • dep: liblcms2-2 (>= 2.2+git20110628)
    Little CMS 2 color management library
  • dep: libldap-2.4-2 (>= 2.4.7)
    OpenLDAP libraries
  • dep: libmythes-1.2-0
    Balík nie je dostupný
  • dep: libneon27-gnutls
    Balík nie je dostupný
  • dep: libnspr4 (>= 2:4.9-2~)
    Balík nie je dostupný
  • dep: libnss3 (>= 2:3.16)
    Network Security Service libraries
  • dep: liborcus-0.13-0 (>= 0.13.3)
    Balík nie je dostupný
  • dep: libpng16-16 (>= 1.6.2-1)
    PNG library - runtime (version 1.6)
  • dep: libpoppler73 (>= 0.62.0)
    PDF rendering library
  • dep: librdf0 (>= 1.0.17)
    Balík nie je dostupný
  • dep: libreoffice-common (>> 1:6.0.7)
    office productivity suite -- arch-independent files
  • dep: librevenge-0.0-0
    Balík nie je dostupný
  • dep: libsm6
    Balík nie je dostupný
  • dep: libstdc++6 (>= 5.2)
    GNU Standard C++ Library v3
  • dep: libx11-6
    X11 client-side library
  • dep: libxext6
    Balík nie je dostupný
  • dep: libxinerama1
    Balík nie je dostupný
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: libxmlsec1 (>= 1.2.25)
    Balík nie je dostupný
  • dep: libxmlsec1-nss (>= 1.2.25)
    Balík nie je dostupný
  • dep: libxrandr2
    Balík nie je dostupný
  • dep: libxrender1
    Balík nie je dostupný
  • dep: libxslt1.1 (>= 1.1.25)
    XSLT 1.0 processing library - runtime library
  • dep: uno-libs3 (>= 5.3.0~alpha)
    LibreOffice UNO runtime environment -- public shared libraries
  • dep: ure (>= 6.0.0~)
    LibreOffice UNO runtime environment
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime
  • rec: libpaper-utils
    Balík nie je dostupný

Stiahnuť libreoffice-core

Stiahnuť pre všetky dostupné architektúry
Architektúra Veľkosť balíka Nainštalovaná veľkosť Súbory
amd64 31,135.2 kB132095 kB [zoznam súborov]
i386 32,339.5 kB119458 kB [zoznam súborov]