Skip to content
Sections
>> Trisquel >> Balíky >> etiona-updates >> httpd >> libapache2-mod-wsgi-py3
aramo  ] [  nabia  ] [  etiona  ] [  nabia-security  ] [  etiona-security  ] [  aramo-security  ] [  nabia-updates  ] [  etiona-updates  ] [  aramo-updates  ]
[ Zdroj: mod-wsgi  ]

Balík: libapache2-mod-wsgi-py3 (4.5.17-1ubuntu1.1)

Python 3 WSGI adapter module for Apache

The mod_wsgi adapter is an Apache module that provides a WSGI (Web Server Gateway Interface, a standard interface between web server software and web applications written in Python) compliant interface for hosting Python based web applications within Apache. The adapter provides significantly better performance than using existing WSGI adapters for mod_python or CGI.

This package provides module for Python 3.X.

Ostatné balíky súvisiace s balíkom libapache2-mod-wsgi-py3

  • závisí
  • odporúča
  • navrhuje
  • dep: apache2-api-20120211
    virtuálny balík poskytovaný balíkom apache2-bin
  • dep: apache2-bin (>= 2.4.16)
    Apache HTTP Server (modules and other binary files)
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    tiež virtuálny balík poskytovaný balíkom libc6-udeb
    dep: libc6 (>= 2.4) [i386]
  • dep: libpython3.6 (>= 3.6.5)
    Shared Python runtime library (version 3.6)
  • dep: python3 (<< 3.7)
    interactive high-level object-oriented language (default python3 version)
    dep: python3 (>= 3.6)

Stiahnuť libapache2-mod-wsgi-py3

Stiahnuť pre všetky dostupné architektúry
Architektúra Veľkosť balíka Nainštalovaná veľkosť Súbory
amd64 86.4 kB271 kB [zoznam súborov]
i386 93.2 kB288 kB [zoznam súborov]