Skip to content
Sections
>> Trisquel >> Balíky >> nabia >> gnustep >> gnustep-dl2-postgresql-adaptor
aramo  ] [  etiona  ] [  nabia  ]
[ Zdroj: gnustep-dl2  ]

Balík: gnustep-dl2-postgresql-adaptor (0.12.0-15.1build4)

gnustep-dl2 adaptor to connect to PostgreSQL

This specific EOAdaptor project supports PostgreSQL 8.1 and higher

GNUstep Database Library Version 2 is needed by GNUstep applications that communicate with databases. It's an implementation of Apple's Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's WebObjects 4.5 interface.

Ostatné balíky súvisiace s balíkom gnustep-dl2-postgresql-adaptor

  • závisí
  • odporúča
  • navrhuje

Stiahnuť gnustep-dl2-postgresql-adaptor

Stiahnuť pre všetky dostupné architektúry
Architektúra Veľkosť balíka Nainštalovaná veľkosť Súbory
amd64 73.4 kB495 kB [zoznam súborov]
armhf 65.1 kB363 kB [zoznam súborov]