Skip to content
Sections
>> Trisquel >> Paket >> nabia-security >> gnome >> gdm3
etiona  ] [  nabia  ] [  aramo  ] [  nabia-security  ] [  etiona-security  ] [  aramo-updates  ] [  nabia-updates  ] [  etiona-updates  ]
[ Källkod: gdm3  ]

Paket: gdm3 (3.36.3-0ubuntu0.20.04.2)

GNOME Display Manager

GDM provides the equivalent of a "login:" prompt for X displays: it asks for a login and starts graphical sessions.

It supports multiple seats and switching between multiple users.

The greeter is based on the GNOME libraries and applications, and its look and design are the same as those of a GNOME session.

Andra paket besläktade med gdm3

  • beror
  • rekommenderar
  • föreslår
  • dep: accountsservice (>= 0.6.35)
    query and manipulate user account information
  • dep: adduser
    Paketet inte tillgängligt
  • dep: bash (>= 4.3)
    GNU Bourne Again SHell
  • dep: dbus
    simple interprocess messaging system (daemon and utilities)
  • dep: dconf-cli (>= 0.20)
    Paketet inte tillgängligt
  • dep: dconf-gsettings-backend (>= 0.20)
    Paketet inte tillgängligt
  • dep: debconf (>= 0.5)
    Paketet inte tillgängligt
    eller debconf-2.0
    Paketet inte tillgängligt
  • dep: gir1.2-gdm-1.0 (= 3.36.3-0ubuntu0.20.04.2)
    GObject introspection data for the GNOME Display Manager
  • dep: gnome-session
    Paketet inte tillgängligt
    eller x-session-manager
    Paketet inte tillgängligt
    eller x-window-manager
    Paketet inte tillgängligt
    eller x-terminal-emulator
    virtuellt paket som tillhandahålls av xterm
  • dep: gnome-session-bin (>= 3.10)
    Paketet inte tillgängligt
  • dep: gnome-settings-daemon (>= 3.24)
    Paketet inte tillgängligt
  • dep: gnome-shell (>= 3.19.92)
    graphical shell for the GNOME desktop
  • dep: gsettings-desktop-schemas
    Paketet inte tillgängligt
  • dep: libaccountsservice0 (>= 0.6.37)
    query and manipulate user account information - shared libraries
  • dep: libaudit1 (>= 1:2.2.1)
    Paketet inte tillgängligt
  • dep: libc6 (>= 2.14) [amd64]
    GNU C Library: Shared libraries
    också ett virtuellt paket som tillhandahålls av libc6-udeb
    dep: libc6 (>= 2.28) [armhf]
  • dep: libcanberra-gtk3-0 (>= 0.25)
    Paketet inte tillgängligt
  • dep: libcanberra0 (>= 0.2)
    Paketet inte tillgängligt
  • dep: libgdk-pixbuf2.0-0 (>= 2.22.0)
    GDK Pixbuf library
  • dep: libgdm1 (= 3.36.3-0ubuntu0.20.04.2)
    GNOME Display Manager (shared library)
  • dep: libglib2.0-0 (>= 2.44.0)
    GLib library of C routines
  • dep: libglib2.0-bin (>= 2.35.0)
    Programs for the GLib library
  • dep: libgtk-3-0 (>= 3.0.0)
    Paketet inte tillgängligt
  • dep: libgudev-1.0-0 (>= 165)
    Paketet inte tillgängligt
  • dep: libkeyutils1 (>= 1.5.9)
    Paketet inte tillgängligt
  • dep: libpam-modules (>= 0.72-1)
    Paketet inte tillgängligt
  • dep: libpam-runtime (>= 0.76-13.1)
    Paketet inte tillgängligt
  • dep: libpam-systemd
    system and service manager - PAM module
  • dep: libpam0g (>= 0.99.7.1)
    Paketet inte tillgängligt
  • dep: librsvg2-common
    Paketet inte tillgängligt
  • dep: libselinux1 (>= 1.32)
    Paketet inte tillgängligt
  • dep: libsystemd0
    systemd utility library
  • dep: libwrap0 (>= 7.6-4~)
    Paketet inte tillgängligt
  • dep: libx11-6
    X11 client-side library
  • dep: libxau6
    Paketet inte tillgängligt
  • dep: libxcb1
    Paketet inte tillgängligt
  • dep: libxdmcp6
    Paketet inte tillgängligt
  • dep: lsb-base (>= 3.2-14)
    Paketet inte tillgängligt
  • dep: policykit-1 (>= 0.105-5~)
    framework for managing administrative policies and privileges
  • dep: procps
    Paketet inte tillgängligt
  • dep: ucf
    Paketet inte tillgängligt
  • dep: x11-common (>= 1:7.6+11)
    Paketet inte tillgängligt
  • dep: x11-xserver-utils
    Paketet inte tillgängligt
  • rec: at-spi2-core
    Paketet inte tillgängligt
  • rec: libpam-fprintd (>= 0.8.0-2)
    Paketet inte tillgängligt
  • rec: x11-xkb-utils
    Paketet inte tillgängligt
  • rec: xserver-xephyr
    nested X server
  • rec: xserver-xorg
    Paketet inte tillgängligt
  • rec: zenity
    Paketet inte tillgängligt
  • sug: gnome-orca
    Scriptable screen reader - transitional package
  • sug: libpam-gnome-keyring
    Paketet inte tillgängligt

Hämta gdm3

Hämtningar för alla tillgängliga arkitekturer
Arkitektur Paketstorlek Installerad storlek Filer
amd64 254,0 kbyte1860 kbyte [filförteckning]
armhf 214,5 kbyte1392 kbyte [filförteckning]