Skip to content
Sections
>> Trisquel >> Paketler >> nabia-security >> debian-installer

"nabia-security" İçindeki Yazılım Paketleri, Altbölüm debian-installer

busybox-udeb (1:1.30.1-4ubuntu6.4)
Tiny utilities for the debian-installer
ca-certificates-udeb (20211016~20.04.1+10.0trisquel1)
Common CA certificates - udeb
cryptsetup-udeb (2:2.2.2-3ubuntu2.4)
disk encryption support - commandline tools (udeb)
e2fsprogs-udeb (1.45.5-2ubuntu1.1)
stripped-down versions of e2fsprogs, for debian-installer
fdisk-udeb (2.34-0.1ubuntu9.3)
Manually partition a hard drive (fdisk)
gpgv-udeb (2.2.19-3ubuntu2.2)
minimal signature verification tool
grub-mount-udeb (2.04-1ubuntu26.2)
export GRUB filesystems using FUSE
isc-dhcp-client-udeb (4.4.1-2.1ubuntu5.20.04.2+10.0trisquel1)
ISC DHCP Client for debian-installer
libblkid1-udeb (2.34-0.1ubuntu9.3)
stripped down block device ID library, for debian-installer
libc6-udeb (2.31-0ubuntu9.7)
GNU C Library: Shared libraries - udeb
libcrypto1.1-udeb (1.1.1f-1ubuntu2.16)
Secure Sockets Layer toolkit - libcrypto udeb
libcryptsetup12-udeb (2:2.2.2-3ubuntu2.4)
disk encryption support - shared library (udeb)
libfribidi0-udeb (1.0.8-2ubuntu0.1)
Free Implementation of the Unicode BiDi algorithm
libgcrypt20-udeb (1.8.5-5ubuntu1.1)
LGPL Crypto library - runtime library
libjson-c4-udeb (0.13.1+dfsg-7ubuntu0.3)
JSON manipulation library - shared library (udeb)
libssl1.1-udeb (1.1.1f-1ubuntu2.16)
ssl shared library - udeb
libudev1-udeb (245.4-4ubuntu3.15)
libudev shared library
libuuid1-udeb (2.34-0.1ubuntu9.3)
stripped down Universally Unique ID library, for debian-installer
libzstd1-udeb (1.4.4+dfsg-3ubuntu0.1)
fast lossless compression algorithm library for debian-installer
ntfs-3g-udeb (1:2017.3.23AR.3-3ubuntu1.2)
read/write NTFS driver for FUSE
openssh-client-udeb (1:8.2p1-4ubuntu0.2)
secure shell client for the Debian installer
openssh-server-udeb (1:8.2p1-4ubuntu0.2)
secure shell server for the Debian installer
ppp-udeb (2.4.7-2+4.1ubuntu5.1)
Point-to-Point Protocol (PPP) - package for Debian Installer
udev-udeb (245.4-4ubuntu3.15)
/dev/ and hotplug management daemon
util-linux-udeb (2.34-0.1ubuntu9.3)
stripped down miscellaneous system utilities, for debian-installer
wpasupplicant-udeb (2:2.9-1ubuntu4.3)
Client support for WPA and WPA2 (IEEE 802.11i)
zlib1g-udeb (1:1.2.11.dfsg-2ubuntu1.3)
compression library - runtime for Debian installer