Skip to content
Sections
>> Trisquel >> Paketler >> nabia-security >> x11 >> xserver-xephyr
nabia  ] [  aramo  ] [  etiona  ] [  aramo-security  ] [  nabia-security  ] [  etiona-security  ] [  aramo-updates  ] [  etiona-updates  ] [  nabia-updates  ]
[ Kaynak: xorg-server  ]

Paket: xserver-xephyr (2:1.20.13-1ubuntu1~20.04.3)

nested X server

Xephyr is an X server that can be run inside another X server, much like Xnest. It is based on the kdrive X server, and as a result it supports newer extensions than Xnest, including render and composite.

More information about X.Org can be found at: <URL:https://www.x.org>

This package is built from the X.org xserver module.

xserver-xephyr ile İlgili Diğer Paketler

  • bağımlılıklar
  • tavsiye edilen
  • önerilen
  • dep: libaudit1 (>= 1:2.2.1)
    Paket mevcut değil
  • dep: libbsd0 (>= 0.7.0)
    Paket mevcut değil
  • dep: libc6 (>= 2.29)
    GNU C Library: Shared libraries
    ayrıca şunun tarafından sağlanan bir sanal paket libc6-udeb
  • dep: libepoxy0 (>= 1.0)
    Paket mevcut değil
  • dep: libgcrypt20 (>= 1.8.0)
    LGPL Crypto library - runtime library
  • dep: libgl1
    Vendor neutral GL dispatch library -- legacy GL support
  • dep: libpixman-1-0 (>= 0.30.0)
    Paket mevcut değil
  • dep: libselinux1 (>= 2.0.82)
    Paket mevcut değil
  • dep: libsystemd0
    systemd utility library
  • dep: libudev1 (>= 183)
    libudev shared library
  • dep: libunwind8
    Paket mevcut değil
  • dep: libx11-6
    X11 client-side library
  • dep: libx11-xcb1 (>= 2:1.6.9)
    Xlib/XCB interface library
  • dep: libxau6
    Paket mevcut değil
  • dep: libxcb-icccm4 (>= 0.4.1)
    Paket mevcut değil
  • dep: libxcb-image0 (>= 0.2.1)
    Paket mevcut değil
  • dep: libxcb-keysyms1 (>= 0.4.0)
    Paket mevcut değil
  • dep: libxcb-randr0 (>= 1.1)
    Paket mevcut değil
  • dep: libxcb-render-util0
    Paket mevcut değil
  • dep: libxcb-render0
    Paket mevcut değil
  • dep: libxcb-shape0
    Paket mevcut değil
  • dep: libxcb-shm0 (>= 1.10)
    Paket mevcut değil
  • dep: libxcb-util1 (>= 0.4.0)
    Paket mevcut değil
  • dep: libxcb-xkb1
    Paket mevcut değil
  • dep: libxcb-xv0 (>= 1.2)
    Paket mevcut değil
  • dep: libxcb1 (>= 1.8)
    Paket mevcut değil
  • dep: libxdmcp6
    Paket mevcut değil
  • dep: libxfont2 (>= 1:2.0.1)
    Paket mevcut değil
  • dep: libxshmfence1
    Paket mevcut değil
  • dep: xserver-common (>= 2:1.20.13-1ubuntu1~20.04.3)
    common files used by various X servers
  • rec: libgl1-mesa-dri (>= 7.1~rc1)
    free implementation of the OpenGL API -- DRI modules

xserver-xephyr indir

Tüm mevcut mimariler için indir
Mimari Paket Boyutu Kurulu Boyut Dosyalar
amd64 894,4 kB2583 kB [dosya listesi]
armhf 754,3 kB1608 kB [dosya listesi]