Skip to content
Sections
>> Trisquel >> Packages >> nabia >> gnustep >> gnustep-dl2-postgresql-adaptor
aramo  ] [  nabia  ] [  etiona  ]
[ Source: gnustep-dl2  ]

Пакунок: gnustep-dl2-postgresql-adaptor (0.12.0-15.1build4)

gnustep-dl2 adaptor to connect to PostgreSQL

This specific EOAdaptor project supports PostgreSQL 8.1 and higher

GNUstep Database Library Version 2 is needed by GNUstep applications that communicate with databases. It's an implementation of Apple's Enterprise Objects Framework (EOF) v 3.0 (from NeXT), and Apple's WebObjects 4.5 interface.

Інші пакунки пов'язані з gnustep-dl2-postgresql-adaptor

  • depends
  • recommends
  • suggests

Завантажити gnustep-dl2-postgresql-adaptor

Завантаження для всіх доступних архітектур
Архітектура Розмір пакунка Розмір після встановлення Файли
amd64 73.4 kB495 kB [список файлів]
armhf 65.1 kB363 kB [список файлів]