Package: python3-jsonschema (4.19.2-6ubuntu2)
Links for python3-jsonschema
Trisquel Resources:
Download Source Package python-jsonschema:
- [python-jsonschema_4.19.2.orig.tar.xz]
- [python-jsonschema_4.19.2-6ubuntu2.debian.tar.xz]
- [python-jsonschema_4.19.2-6ubuntu2.dsc]
Maintainer:
Original Maintainers:
- Debian OpenStack
- Thomas Goirand
- Michal Arbet
External Resources:
- Homepage [github.com]
Similar packages:
An(other) implementation of JSON Schema
JSON Schema is a specification for a JSON-based format for defining the structure of JSON data. JSON Schema provides a contract for what JSON data is required for a given application and how it can be modified, much like what XML Schema provides for XML. JSON Schema is intended to provide validation, documentation, and interaction control of JSON data.
This package has full support for Draft 2020-12, Draft 2019-09, Draft 7, Draft 6, Draft 4 and Draft 3.
Other Packages Related to python3-jsonschema
|
|
|
-
- dep: python3
- interactive high-level object-oriented language (default python3 version)
-
- dep: python3-attr
- Attributes without boilerplate (Python 3)
-
- dep: python3-jsonschema-specifications
- JSON Schema meta-schemas and vocabularies, exposed as a Registry
-
- dep: python3-referencing
- Implementation-agnostic implementation of JSON reference resolution
-
- dep: python3-rpds-py
- Python bindings to Rust's persistent data structures (rpds)
-
- rec: python3-idna
- Python IDNA2008 (RFC 5891) handling (Python 3)
-
- rec: python3-json-pointer
- resolve JSON pointers - Python 3.x
-
- sug: python-jsonschema-doc
- An(other) implementation of JSON Schema (Draft 3, 4, 6, 7) - doc
-
- sug: python3-fqdn
- Python library to validate fully qualified domain names (FQDNs)
-
- sug: python3-isoduration
- Operations with ISO 8601 durations (Python 3 package)
-
- sug: python3-rfc3339-validator
- RFC 3339 validator (Python library)
-
- sug: python3-rfc3986-validator
- RFC 3986 validator (Python library)
-
- sug: python3-rfc3987
- Parsing and validation of URIs (RFC 3986) and IRIs (RFC 3987)
-
- sug: python3-uritemplate
- implementation of RFC6570 - Python 3.x
-
- sug: python3-webcolors
- python3 library of color names and value formats
Download python3-jsonschema
| Architecture | Package Size | Installed Size | Files |
|---|---|---|---|
| all | 64.0 kB | 478 kB | [list of files] |